BackLight "Ø"

Discussion in 'MacBook Air' started by ghsNick, Aug 20, 2011.

  1. ghsNick macrumors 68020

    ghsNick

    Joined:
    May 25, 2010
    #1
    So whenever I'm in a bright room my 2011 MBA won't allow me to adjust the brightness of the keyboard.."Ø" comes up when I go to adjust it.

    Any tips on how to fix this?
     
  2. askrib macrumors member

    Joined:
    Apr 15, 2011
    #2
    go into your settings and check off "auto brightness" in energy saver settings this should work.....
     
  3. JHG722 macrumors newbie

    JHG722

    Joined:
    Jul 17, 2011
    Location:
    215
    #3
    I think that's how they were designed. It automatically senses light, so it disables the backlighting. Happened to me today and I didn't realize that. Went into my bathroom and the backlight went back on.
     
  4. iExpensive macrumors 6502

    iExpensive

    Joined:
    Oct 18, 2010
    Location:
    Las Vegas
  5. ghsNick thread starter macrumors 68020

    ghsNick

    Joined:
    May 25, 2010
    #5
    I don't see that option?
     

    Attached Files:

  6. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #6
    If you are in a bright room why do you need to adjust the backlit keyboard?
     
  7. onthecouchagain macrumors 604

    onthecouchagain

    Joined:
    Mar 29, 2011
    #7
    The toggle for Automatic Brightness is actually in System Preferences --> Display.
     
  8. law0915 macrumors member

    Joined:
    Aug 3, 2011
    #8
    If it is bright in the room, that is what it does. Cover up the light sensor by the FaceTime camera and you'll see that you are able to adjust.
     

Share This Page