Battery ‘Not Charging’ message

bmac89

macrumors 65816
Original poster
Aug 3, 2014
1,133
286
Hello,

Just looked at my iPad Pro 9.7” which is plugged in and notice it says Not Charging (top right next to the battery status). Maybe it is not an issue at all but I have never had this occur before.

Has anyone else experienced this on the iPad or have any insight?

Thanks
 

friednoodles

Suspended
Feb 4, 2014
601
803
What's it plugged in to? Some devices and wall chargers can't supply enough wattage for an iPad to charge while it's being used.

If it's connected to the wall charger that came with it, check there's no fluff in the Lightning port or try a different cable.

Edit: typo.
 

bmac89

macrumors 65816
Original poster
Aug 3, 2014
1,133
286
What's it plugged in to? Some devices and wall chargers can't supply enough wattage for an iPad to charge while it's being used.

If it's connected to the wall charger that came with it, check there's no fluff in the Lightning port or try a different cable.

Edit: typo.
Thanks for the reply.

It was plugged into the usual mains plug and I have never had this occur before. It was working when I first plugged it in and when I came back to the Ipad it had charged up to 95%
I wasn't using the Ipad while it was charging. I just noticed it said 'not charging' when I came back later and pressed the home button.

I wasn't sure if it was an intermittent glitch, hardware issue or maybe a bug related to ios 11 beta.

I have now unplugged it and later plugged it back in and it has fully charged. Will keep an eye on it but wanted to put it out there in case it was a known issue or related to the beta.

Thanks
 

XT550

macrumors regular
Sep 30, 2014
168
19
I always get the Not Charging message every time I plug it in to my lap top. Strangely enough though, it is actually charging -can see the percentage rising in iTunes and on the iPad.
 

adbe

macrumors 6502a
Jul 11, 2008
616
140
Hello,

Just looked at my iPad Pro 9.7” which is plugged in and notice it says Not Charging (top right next to the battery status). Maybe it is not an issue at all but I have never had this occur before.

Has anyone else experienced this on the iPad or have any insight?

Thanks
I was suffering from this constantly with b2 on an iPad Mini2, but the b2.1 release that happened just prior to the public beta seems to have resolved it. Are you running the very latest beta, and have you performed a full restart on the iPad. If so, report the issue to Apple.
 

jr866gooner

macrumors 65816
Aug 24, 2013
1,438
302
I kept getting this with non MFI cables. I get nothing but official or Anker now when I buy cables.
 

bmac89

macrumors 65816
Original poster
Aug 3, 2014
1,133
286
I was suffering from this constantly with b2 on an iPad Mini2, but the b2.1 release that happened just prior to the public beta seems to have resolved it. Are you running the very latest beta, and have you performed a full restart on the iPad. If so, report the issue to Apple.
Thanks for the replies

Yes, I’m running Public Beta and have done multiple restarts. Will keep an eye out and have sent feedback in the meantime.

I kept getting this with non MFI cables. I get nothing but official or Anker now when I buy cables.
I’m using the official Apple charger which came with the iPad.