Battery: 100% to 0% in 7h 11m of STANDBY?

Discussion in 'iPhone' started by HXGuy, Nov 17, 2011.

  1. HXGuy macrumors 68000

    Joined:
    Mar 25, 2010
    #1
    Seriously, what happened here? Isn't Standby supposed to be 200 hours?

    [​IMG]

    I fully charged my phone last night prior to going to bed and then unplugged it, it was at 100%. This morning I go to check it for any messages etc and it wouldn't turn on, come to find out the battery was completely drained.

    I haven't changed any settings or done anything different and it has never done this before. Usually overnight I lose 10% (if even that, never really paid that close attention).
     
  2. EmbraceTheOne macrumors 6502a

    Joined:
    Aug 26, 2011
    #2
    You also have 7 hours of Usage. What did you spend that on?
     
  3. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #3
    Ummm, you used the phone for 7 hours straight. What did you expect?
     
  4. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #4
    Good question. OP, you may want to consider renaming your thread title to something a bit less misleading...
     
  5. HXGuy thread starter macrumors 68000

    Joined:
    Mar 25, 2010
    #5
    WTF...I was sleeping the whole time, I wasn't using my phone. As you can see, Standby and Usage are the exact same...how does that even make sense?
     
  6. himedc macrumors newbie

    Joined:
    Feb 7, 2006
    #6
    I had the same thing happen to me a few days ago. I don't think the OP used his phone. He just left it unplugged during the night and woke up to a dead iPhone. I had to restore from a backup to fix this problem. Standby and usage time were staying the same even when nothing was running. No idea how this happens. All I know is a restore corrected the problem.
     
  7. EmbraceTheOne macrumors 6502a

    Joined:
    Aug 26, 2011
    #7
    Just noticed that. Maybe something was on during the night? Honestly no idea.

    OP, Calibrate your battery.
     
  8. ninerfan macrumors regular

    Joined:
    Apr 8, 2011
    #8
    Go over to the apple forums and search. There are numerous posts about same usage/standby numbers.

    Try settings, general, reset, reset all settings. Then let your battery drain until it shuts off the phone and then recharge to 100%.

    I assume you are using 5.0.1?? Problems with battery issues are abundant.
     
  9. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #9
    Something was using the phone all that time. Standby the time the phone has been on. Usage is the part of standby that the phone was doing something. You must have a misbehaving app. Do a OS restore but dont reinstall any apps and test it overnight again to see if it does it again.
     
  10. DotCom2 macrumors 68030

    Joined:
    Feb 22, 2009
    #10
    Two things to do:

    Restore from Backup
    Wait for 5.0.2

    I am having issues myself!
     
  11. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #11
    Something's definitely up then. Apple's definition of "Usage" includes "...certain background tasks such as auto-checking email". I'm curious as to what your settings look like.
     
  12. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #12
    I think the main source of the battery drain is that the e-mail program will keep processing and trying to fetch even if the data network is weak. I have noticed significant issues in accessing the cellular data network in high traffic areas (e.g. Manhattan). If I try to check e-mail and leave it on, if it doesn't pick up messages right way it keeps trying and trying and trying, draining the battery very quickly. Hopefully this is addressed in iOS 5.0.2.
     
  13. BoxerGT2.5 macrumors 68000

    BoxerGT2.5

    Joined:
    Jun 4, 2008
    #13
    Apple really did do a great job with this phone, you should just be thankful they gave you what you got. :p
     
  14. HellDiverUK macrumors 6502

    Joined:
    Oct 24, 2009
    Location:
    Belfast, UK
    #14
    Looks like some app was either stuck or crashed, so was running the CPU hard all night. It did well to get that long if it was something running.
     
  15. bigbowlofjelly macrumors member

    Joined:
    Jul 12, 2011
  16. kas23 macrumors 603

    kas23

    Joined:
    Oct 28, 2007
    #16
    Do you have an app that is running that prohibits sleep? Dumb question, but it has happened to me before.

    I also wonder if pushed messages, i.e. messages popping up in the lock screen, count towards usage or standby?

    Either way, your iPhone is fubar'd.
     
  17. fatlardo macrumors 6502

    fatlardo

    Joined:
    Mar 15, 2011
    #17
    I have sort of the same issue. Says I standby was bout 10 hours and I may have used it for 3 hours and went dead. :(
     
  18. bigbowlofjelly macrumors member

    Joined:
    Jul 12, 2011
    #18
    Usage: Amount of time iPhone has been awake and in use since the last full charge. The phone is awake when you’re on a call, using email, listening to music, browsing the web, or sending and receiving text messages, or during certain background tasks such as auto-checking email.

    Standby: Amount of time iPhone has been powered on since its last full charge, including the time the phone has been asleep.

    Just incase people didn't understand Standby
     
  19. Pipper99 macrumors 68000

    Pipper99

    Joined:
    Aug 14, 2010
    Location:
    Fort Worth, TX
    #19
    I've had the Usage and Standby times showing the same on occasion for both my 4 and 4S. I don't know what causes it to happen, but performing a reset (hold the home and power button together until the phone reboots) would correct the issue for me. If I remember correctly, I think that I also had to charge the phone to 100% after doing the reset.
     
  20. MrXiro, Nov 17, 2011
    Last edited: Nov 17, 2011

    MrXiro macrumors 68040

    MrXiro

    Joined:
    Nov 2, 2007
    Location:
    Los Angeles
    #20
    Check your data usage... I bet this has something to do with all the night time "data usage" that people have been complaining about too. So not only is it murdering your battery but if you don't have unlimited data, it's killing your data plan too...
     
  21. nivekr11 macrumors regular

    Joined:
    Aug 1, 2010
    #21
    Happened to me a few times. Something is stuck transmitting data. Reset network settings always fixed it for me.
     
  22. bp1000 macrumors 65816

    Joined:
    Jul 7, 2011
  23. Zxxv macrumors 68040

    Joined:
    Nov 13, 2011
    Location:
    UK
    #23
    I've had this happen a few times. I think one or two times it may have also locked out of wifi requiring a reboot. On reboot it connected fine to the router. Another time it just seemed to be stuck checking for what seemed like ages and righted itself. my battery seems pretty good at the moment though.
     
  24. PerplexShyt macrumors 6502

    Joined:
    Sep 1, 2011
    #24
    lol what kind of thread is this?

    You have 7 hours of usage going on. You were sleeping? OBIVOUSLY something was running on your phone those hours.


    cmon man haha :rolleyes:
     
  25. HXGuy thread starter macrumors 68000

    Joined:
    Mar 25, 2010
    #25
    Thinking back to last night, I was messing around with some radio apps and Pandora and even though I got out of the apps and no sound was playing, one of them may still have been running, especially the radio apps, I've seen then keep transmitting even though there was no sound.

    So far this morning after a reset and full charge to 100%, I'm at 95% battery with 20 minutes of usage and 1:27 of standby.
     

Share This Page