Beige G3 10.2.3 won't print via Airport Express

Discussion in 'Macintosh Computers' started by DavidCar, Mar 11, 2005.

  1. DavidCar macrumors 6502a

    Jan 19, 2004
    Actually, it prints partway and then quits. The G3 is plugged into a wireless router. I had the same problem when I plugged the G3 directly into the ethernet port of the Airport Express, but I thought a router might solve the problem. (Then the router wouldn't talk consistently with the G3, so I bought an ethernet card) I could upgrade to 10.2.8, but I've read that might kill my mouse, or Kensington Trackball. The printer is an Epson Stylus Color 900. Any thoughts?
  2. Darwin macrumors 65816


    Jun 2, 2003
    round the corner
    Well upgrading might help

    and you don't have to go all the way up to .8 but I think everyone had fun with those updates in between so its up to you
  3. DavidCar thread starter macrumors 6502a

    Jan 19, 2004
    Upgrading to 10.2.6 on the G3 doesn't help.

    The G3 is wired to a Netgear router, which broadcasts a wireless signal to the Airport Express, and to an old Airport card in an iBook. When the printer is connected to the iBook, the G3 can print to it, but when the printer is connected to the Airport Express, then it prints a page or so, then the printer driver on the G3 switches to "stopped" mode partway through a page, and I have a half printed page stuck in the printer.

    Edit: I just found this on the Apple Airport Express Support Website:

    Accessing the wireless network for Internet connectivity and USB printer

    Mac OS X 10.2.7 or later
  4. Candyfingered macrumors member

    Mar 10, 2005
    Upgrade to 10.2.8 and you should be fine.
  5. DavidCar thread starter macrumors 6502a

    Jan 19, 2004
    I just finished upgrading to 10.2.8, not including the security updates that appear after 10.2.8 is installed, and the printer fails in the same place it did under 10.2.6. Problem NOT solved.

    BTW, there are several reports of a Beige G3 mouse failing after upgrading to 10.2.8, which in one case was solved by adding memory. I did not have that problem.

    I expect if this were a memory problem, it would fail the same way when printing over Ethernet & wireless to an iBook printer as when printing over Ethernet & wireless to an Airport Express printer. Or not. ???

Share This Page