Beige G3 network help

Discussion in 'Macintosh Computers' started by tradrsam, Jan 26, 2004.

  1. tradrsam macrumors newbie

    Jan 26, 2004
    I powered up my old beige g3 and installed jaguar without a hitch but I cant seem to get the machine on the network.

    Ifconfig shows that the mode is autoselect, mtu 1500, but status is inactive. I tried to force 10baseT/UTP half-duplex (ifconfig en0 media 10baseT/UTP mediaopt half-fuplex) but any combination I try gets a "SIOCSIFMEDIA: operation not supported" error.

    I tried to use a 3rd party 10/100 nic (3Com) but the machine doesnt recognise the card.

    I am using a Belkin 4 port router connected to a cable modem.

    Any help on best approach to solve this problem is greatly appreciated. Thank you
  2. Mudbug Administrator emeritus


    Jun 28, 2002
    North Central Colorado
    I've got mine set for automatic DHCP and for it to configure everything on it's own, and I have zero problems. Is it possible that the NIC interface is bad, or that the cable is bad?

    (or god forbid, it's not plugged in...)
  3. tradrsam thread starter macrumors newbie

    Jan 26, 2004
    Its plugged in :)

    It turns out to be a crossover cable issue - just made one and it works fine. Thanks for the input.

Share This Page