Best drive utility

Discussion in 'Mac Help/Tips' started by zuffen, Mar 18, 2002.

  1. zuffen macrumors member

    Nov 16, 2001
    Here is the problem.

    I have an Ext IBM 36 scsi UW2 drive on a G3 400. The drive has been in service doing video for the last six months.

    I went to format the drive and give it a good cleaning and I didn't check the setting and did a low level format. I wiped out the drivers and now I can't get the drive to initialize.

    The scsi utilities see the drive as does the system profiler. Drive setup and first aid don't. IBM has a utility that reconfigures the drive but it only runs on linux or windows and virtual PC doesn't work. Norton didn't see it.

    IBM tech suggested a third party like Silver Lining.

    Without spending 50 bucks on software and still not sure of the outcome I thought I would check here first.

    Any advice?

    Thanks in advance
  2. AlphaTech macrumors 601


    Oct 4, 2001
    Natick, MA
    Which OS are you running on the G3 blue??? If you are not at least up to 9.1 then I suggest getting there. If you are at 9.2, then get the updates to 9.2.2.

    I have not had any issues with getting exernal drives to show up on my systems running 9.x and higher. If you did the low level format as you say, then it should have initialized the drive and then mounted it. How many other SCSI devices do you have externally?? If you have more then one, put that drive first, make sure you have active termination, and then see if it shows up.

    Give those a try, or provide a bit more info about your system...

    For future reference, don't thank in advance, a simple thanks at the end of the original post, or later if/when you have a solution is a much, much better idea.
  3. zuffen thread starter macrumors member

    Nov 16, 2001
    I knew I was missing some info.

    G3 400 B&W rev 1

    firmware update


    no ide drives. ( want to add one)

    original factory 2940 card and 9 gig (firmware update on card)

    Latest drive setup utility

    I had been running this system for the last year and half without issue.

    The drive in question was installed about 9-10 months ago.

    The actual drive is sca 80 with a 68 pin convertor, if I had known I wouldn't have bought it.

    Normally I run a chain of two of externals and the end drive is a cdr with a built in terminator switch. No problems in that configuration, on or off power.

    Everything worked just fine before the fiasco of reformatting.

    I've tried everything on the configurations , changing ids, swapping stuff around.

    Even jumpering the drive as advised by the IBM tech.

    The drive by the way worked fine even without the termination before I got the CDR.

    In the system profiler everything shows the same info as when working except for the driver 8.4.1 is missing (I'm at work and the system is at home, I beleive that to be the driver, the driver is listed on the internal drive info also).

    I've booted from the OS cd and tried to initialize the drive but it doesn't appear in the Drive setup list.

    I've even tried a free utility (mount something) and it shows the id and drive but when I go through the process it doesn't work, acts like it does but no luck.

    The drive reacts to a disk check with all the lights acting accordingly, no signs of failure via drive sounds. Drive even idle parks itself after spin up.

    I took the drive to work and had a coworker look it over and try to format it on his PC linux box...It showed up in his utility but would crash his startup half the time. He gave up pretty quickly and I thought it would best not to go any further without some more research. By the way I didn't know there was a IBM setup software linux version prior to this event, the IBM tech told me over the phone. I'm worried about taking it to the same fellow as he wasn't too technical in his approach.

    The only thing I haven't done (as I don't have one) is actually physically terminate this drive by itself with no other items on the chain.


  4. AlphaTech macrumors 601


    Oct 4, 2001
    Natick, MA
    If everything else fails, and you can't get the drive to mount on your system while external, try putting it inside your box. You mentioned that it is an 80 pin with a 68 pin conversion, maybe that part just sh*t the bed (so to speak). I know that they can be purchased at and If all other devices on the SCSI chain are functioning at 100%, then I would suspect something is up with the drive. I have yet to see a hard drive (internal or external) need drivers on them in order to function. Most drives don't care what kind of system you put them on, as long as you format them for it.

    I wouldn't go and get any additional utilities just for the one drive, unless they are free. See if you can get them to give you a time limited eval copy. :D. Some companies do that to get future customers.
  5. zuffen thread starter macrumors member

    Nov 16, 2001
    I orginally was going to mount it in the Apple case but decided it was going to be more hassle than it was worth with the convertor adding to the overall issue.

    The convertor has no chips just patch circuitry to route to correct connections, plus it has power coupling for the drive.

    But the convertor may be interfering with how the system sees it.

    I just don't know how it worked before and now it quit. I can't see how this turned into a hardware issue.

    I'm thinking about seeing if I can force the issue with IBM and have them swap out the drive for a correct 68 pin so I can go internal. The vendor I bought it from is shady on how they advertized and too much time has passed. They lost my business for my lifetime.

    My goal in the longrun is to purchase a new machine at year end to run FCP3 and go firewire so I'm bidding my time.

    I'll keep looking to see what I can find.

    Have you a recommendation for a 80 pin scsi card to fit the G3

  6. AlphaTech macrumors 601


    Oct 4, 2001
    Natick, MA
    I have only used one pin converter and that one came on a drive that I installed into my landlords system a couple of weekends ago. He has a 7100/66 with 50 pin SCSI, so I picked up a 4.5GB drive for him. I thought it was going to be native 50 pin, but it was a 80 pin converted. Check out the two sites I posted earlier and see what they have. Worse case, call them with the question. Maybe they have a fix that won't require a purchase.

    I am trying to find a use for my two 18GB Seagate Cheetah hard drives (10,000 rpm, 68-pin SCSI). I could toss them into the game peecee, but don't know if I want the hassle. I would be happy if I could find a good home for those two kitties, but none has presented themselves yet.
  7. mmcneil macrumors regular


    Sep 4, 2001
    Indianapolis, IN
    Mt Everything?

    You mentioned that you tried a free utility - Mt Everything is similar and it has an option to mount using its built-in drivers - I've used them several times and they work pretty well. Once it is mounted you should be able to initialize it with Drive Setup. I have a copy if you need it. I also have an old copy of SilverLining around (v3.8 I think) - I no longer use it. I would be happy to give it to you if you want to try it.

    email me at if you want either one.

Share This Page