Big FaceTime Issue

Discussion in 'iPhone' started by Chocolatemilty, Nov 2, 2011.

  1. Chocolatemilty macrumors 6502a

    Joined:
    May 17, 2009
    Location:
    Los Angeles, CA
    #1
    I got a replacement iPhone 4 a couple of weeks back after my last one's home button started tripping out bad, and I thought everything was good. I use to FaceTime with the family a lot, but I've been busy the last couple of weeks so I didn't try out FaceTime until today.

    This is what I got....

    [​IMG]

    and

    [​IMG]

    WTF IS THAT?!

    A friend then suggested I take some photos in the Camera app using the front camera, and after the picture took, I got this...

    [​IMG]

    and

    [​IMG]

    I cannot tell if this is software or hardware-related. I'm thinking it has to be hardware because I was FaceTiming two friends and my mother with iPhone 4's with iOS 5 and one with a 4S (obviously with iOS 5 too) and I could see them fine and they were seeing me fine up until the camera tripped out. Has anyone else ran into this issue?

    I also do not have time to restore it to see if it's software-related as I rely on my phone for many daily tasks and can't be without it for so long. I'm on my 30 min lunch break before my next class and have only a few minutes to type up this post.

    Looks like another visit to the Apple Store is in my future. Ugh...
     
  2. aphexacid macrumors 6502a

    aphexacid

    Joined:
    Jul 31, 2007
    Location:
    Chicago
    #2
    Wow, Deja Vu!

    I had this exact problem with my 2nd 4S. My very first one had a yellow screen, so i got a replacement, and it was great for 2 days until i tried to facetime. Then it starting going banana's exactly like yours. I didnt think to take a screenshot though.

    Anyways, i tried restoring. didnt do a damn thing.

    i took it to the apple store, and they were all amazed at it. They all agreed it wasnt software and it was just the front camera killing itself.

    So, i hate to tell you, but you need to swap it :(

    I hope you dont go through the same crap i did. But hey, 6 phones later, i got a good one!
     
  3. Chocolatemilty thread starter macrumors 6502a

    Joined:
    May 17, 2009
    Location:
    Los Angeles, CA
    #3
    Dang, that's what I was afraid of. I was just there two weeks ago! Thank the Lord it isn't too far, I suppose. Guess it's time to make an appointment. I should make them change out this USB cord and headphones that's tripping out too. Just load it in the box and make them give me a 4S! If only...
     

Share This Page