Birthdays in the notification center's calendar section

iPhone Russ

macrumors member
Original poster
Sep 25, 2012
32
0
Tx
I just fired up my iPhone 5. I can’t seem to get my contacts birthday’s to stop appearing in my notification center even though I have unchecked the birthdays in calendar options. I deleted my exchange account and reloaded it but that did not help. I have a few thousand contacts so my notification center's calendar section is full of birthdays each day. Anyone else experiencing this and what did you do to fix?
 
Last edited:

Frasern1

macrumors 6502a
Oct 10, 2011
908
0
North Carolina
I just fired up my iPhone 5. I can’t seem to get my contacts birthday’s to stop appearing in my notification center even though I have unchecked the birthdays in calendar options. I deleted my exchange account and reloaded it but that did not help. I have a few thousand contacts so my notification center's calendar section is full of birthdays each day. As anyone else experiencing this and what did you do to fix?
I noticed it too and don't seem to remember it happening with my 4S but only way I know of is to delete the birthdays in the contact. Not the most ideal solution though.
 

AR15MBP

macrumors regular
Jan 6, 2009
245
1
USA
I just fired up my iPhone 5. I can’t seem to get my contacts birthday’s to stop appearing in my notification center even though I have unchecked the birthdays in calendar options. I deleted my exchange account and reloaded it but that did not help. I have a few thousand contacts so my notification center's calendar section is full of birthdays each day. As anyone else experiencing this and what did you do to fix?
I noticed it too and don't seem to remember it happening with my 4S but only way I know of is to delete the birthdays in the contact. Not the most ideal solution though.
Did you sign in with Facebook in Settings? There is a section to turn off Facebook integrating with your calender, which is what you are describing.
 

iPhone Russ

macrumors member
Original poster
Sep 25, 2012
32
0
Tx
Did you sign in with Facebook in Settings? There is a section to turn off Facebook integrating with your calender, which is what you are describing.
Nope I have never logged into facebook using this device.. but I have the Linkedin app and I have logged into Linkedin.. I just deleted the linked in app.
Hmm let me see if that was the issue..
 

iPhone Russ

macrumors member
Original poster
Sep 25, 2012
32
0
Tx
Did you sign in with Facebook in Settings? There is a section to turn off Facebook integrating with your calender, which is what you are describing.
Nope it was not the Linked in App. I guess I will have to delete all the birthdays in my contacts or move the birthdays to another spot. Sort of strange that Apple wants to force the Birthday information on you in the Notification center..

On second thought I think I'll leave the contact information alone and see if the next update fixes this.