Blackra1n works with one computer not JB my iphone with another laptop

Discussion in 'Jailbreaks and iOS Hacks' started by propofol6060, Dec 4, 2009.

  1. propofol6060 macrumors newbie

    Joined:
    Nov 8, 2009
    #1
    Hey guys..
    I have JB my iphone 3gs using blackra1n,,
    i have two problems
    1- when the iphone switches off it goes into recobery mode and i have to JB again
    2- i have downloaded balckea1n RC3 on two laptops ( both are toshiba ) and i can JB my iphone using one of the laptops in seconds but when i tyr to do it with the other laptop i have this message ( waiting for device ) i have restored the phone on thelaptop that is not JB but it didnt work

    i need some help please
     
  2. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #2
    Regarding problem 1, if you have a 3GS bought in the last month or two, there is currently no solution for that. Apple changed the Bootrom from early-October so that the old jailbreak no longer worked. At the moment, only a "tethered jailbreak" is available, which is as you describe - you need to reconnect and run Blackra1n again each time.

    Re problem 2, it might be a USB problem. Try changing the USB port you connect to, and try changing USB cables. That might help.
     
  3. propofol6060 thread starter macrumors newbie

    Joined:
    Nov 8, 2009
    #3
    I have tried another USB port but still it doesnt work,, i have even restored my iphone and re-downloaded blackra1n but still i am not able to JB on that computer,,,
    any ideas
     
  4. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #4
    Sounds like a problem with the USB port/drivers. You could try a different cable. Sometimes that works. I doubt its a problem with your phone, since it is detected on the other computer.

    I would like to point out one thing, however: you are not jailbreaking your phone again each time you run blackra1n at reboot. Jailbreaking only occurs the first time you run blackra1n on a phone. After that, it just needs to boot your phone because your phone no longer is capable of booting itself (the new version of iBoot won't boot your jailbroken firmware).
     

Share This Page