Blocking iPhone 5 music via Bluetooth in car stereo

Discussion in 'iPhone' started by lotus8, Apr 21, 2013.

  1. lotus8 macrumors member

    lotus8

    Joined:
    Sep 25, 2012
    #1
    Hi all,

    As the title says, I have Bluetooth connection on my iPhone 5, and keep the setting on so when I get in my car, my phone automatically connects for calls and such. However, I notice that the play icon on the upper right side of the screen begins playing music. I don't really care that it does because I usually have my satellite radio on, but I am sure this is using up unnecessary battery life.

    I had the same thing with my iPhone 4, and a jailbreak tweak fixed the problem. Phone is jailbroken now and no app or jailbreak seems to actually WORK as advertised to block A2DP. Anyone have success with this and can share?

    Thanks as always in advance.
     
  2. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #2
    U sure there is no configuration on the radio for auto-play off?
     
  3. lotus8 thread starter macrumors member

    lotus8

    Joined:
    Sep 25, 2012
    #3
    Yep, I tried that and saw no such setting. I have a 2012 VW Jetta, btw.
     
  4. profets macrumors 68040

    Joined:
    Mar 18, 2009
    #4
    LOL, reading your first post I knew it was going to be a VW.

    It's quite annoying. My wife's 2012 Golf does the same. I have a 2011 Jetta and it doesn't do that. (It does have stereo bluetooth capability). My wife is used to double tapping the home button and pressing pause when starting up the car. Stupid, but another work around is to press the Media button on the car stereo (which plays audio from the phone), and then press Sat or something else (changing away from 'Media' will pause the music on the phone from playing).

    You'll find a lot of people talking about it on some VW forums too.
     

Share This Page