Blue screen after powering, scoped the forums, tried out all the suggestions, no luck

g-shock

macrumors newbie
Original poster
Nov 21, 2003
6
0
Really need your help guys!
Blue screen after powering
Imac alu, SL 10.6.8

Failed methods so far:

-repair disk permissions via external system or install DVD, no luck
-->message "Warning: SUID file "System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent" has been modified and will not be repaired."
i know that Apple says the message can be ignored

-unplugging the imac of every peripheral device as well as power cord,
holding down the power switch for 10 sec.

-doing p-ram reset

-booting in safe mode, blue screen-->loading circle+blue screen--> no loading circle + blue screen---> loop phenomen

Do have any other suggestions?
When booting from an external hard drive, the icon of the internal hard drive on the desktop has got a lock now. Do you know what to make of that?

Thanks,
G.
 

SplicedBanjo

macrumors regular
Dec 13, 2011
109
0
I don't understand your post. Are you saying the screen is completely blue with nothing else?

I think it may be time to do a clean install of OS X.
 

burn1

macrumors newbie
Jan 31, 2012
3
0
same issue

I have the blue screen issue too. And no tone on start up either. My kids imac is about 4 years old and I have completely wiped out all the stuff on the computer and re-installed the 2 install discs. (OS X 10.5) Still no good. Did Repair Disc and Repair Permissions in Disc Utility First Aid. No good. Started in safe mode and changed adimistrator. no good. I am not a computer literate type but can anyone give me some plain English advise.
 

burn1

macrumors newbie
Jan 31, 2012
3
0
reset pram and got the startup tone back. replaced the internal battery too. no good. Still blue screen and spinning wheel.