Bold for unread messages in Mail’s inbox

Discussion in 'Mac Apps and Mac App Store' started by Richard Flynn, Apr 21, 2008.

  1. Richard Flynn macrumors regular

    Joined:
    Sep 4, 2006
    Location:
    Sydney
    #1
    My mother is having a problem with Mail. She has just upgraded her iMac to Leopard. As far as I can tell (we're nearly 10,500 miles apart) she hasn't had any serious problems.

    However, in Mail unread messages are not appearing in bold in the Inbox. She has got ‘Display unread messages with bold font’ ticked in Mail Preferences. Unread messages correctly appear bold in her Junk Mail folder, but not in the Inbox.

    I was going to suggest that she trash her Mail preferences file—com.apple.mail.plist. Am I correct in thinking that she won't need to reset her account settings if she does that, since they're stored elsewhere? Otherwise, if we have got to redefine the accounts, can we use the existing offline caches that are in her ~/Library/Mail folder?

    Thanks for everyone's time and help.
     
  2. rajuip macrumors newbie

    Joined:
    Jun 18, 2010
    #2
    Same issue easliy fixed.

    Richard;

    I just had the same issue pop up. I went into Preferences, unchecked "unread messages appear in bold," closed preferences, quit mail, restarted mail, went back into preferences, checked "unread messages appear in bold," and Voila!, it worked.

    Best of luck,
    -Randy
     

Share This Page