Boot problems Unvonentary update.

Discussion in 'macOS High Sierra (10.13)' started by StrawberryX, May 31, 2018.

  1. StrawberryX macrumors member

    Joined:
    Jun 14, 2013
    Location:
    Antwerp
    #1
    Hello,

    Suddenly my Mac Pro was rebooting and trying to instal 13.4.
    That crashes.

    When I boot dureing startup and choose what boot drive.
    I have the options OSX Installer, My boot drive, My secondary boot drive.

    If I choose my boot drive all is still well, except there I can't see the installer as a boot device.

    Having a crashing installer during every boot is no fun.

    Is there a way to remove the installer as a boot device?

    Otherwise I will always have to choose a start up disk or start with a crashing installer.

    I stayed on 13.2 exactly for something like this.
    All my apps work.

    But lately I got some more forced upgrades It seems.
    First every Mac program upgraded from Itself.

    And now suddenly I got the installer ... for 13.4.

    Any tips?
    I just want to stay on 13.2.

    Sorry for the misspelled title etc ...
    --- Post Merged, May 31, 2018 ---
    OK I checked in disk utility.

    The difference between my external boot drive, that just has high sierra but none of my apps.
    And my main drive.

    Is that in the container of the main drive, there is a red part called VM.

    I'm in the middle of a big premiere/after FX project with the deadline in 10 days,
    I don't know how the update creeped on my computer.
    I have been selecting tomorrow for months now regarding to the system update.
    Just last week, It was like updates started downloading by themselves.

    All that stuff like this is very unwelcome now ...
    I finally had a stable high sierra rig ...

    Can I get rid of the VM in my container?

    I have to reboot sometimes instead of sleep.
    And would not like every reboot to be "OSX can't be installed on your computer"
    Or select the bootdrive instead of the VM during start up, not easy because It boots so fast,
    sometimes I just don't have the time.
    --- Post Merged, May 31, 2018 ---
    An option could be getting the latest version of CCC.

    Clone the drive not the container ...
    Erase the drive.
    Put the clone back on the drive or something ...

    But I don't really have the time now because of the deadline for maintanence ...
     
  2. StrawberryX thread starter macrumors member

    Joined:
    Jun 14, 2013
    Location:
    Antwerp
    #2
    Seems to be fixed for now after installing all my apps on the TB2 samsung NVME drive with HS.
    Only difference, that one has trim enabler on it.
    And turned off al the Apple Store Update stuff, which were all turned off on the samsung drive.
    But some were turned on on the Apple drive ...

    No more trying to install version 13.4 when rebooting.
     

Share This Page