Booting off of an OSX 10.4 Install disc = not allowed

Discussion in 'Mac Basics and Help' started by zim, Aug 14, 2007.

  1. zim macrumors 65816

    zim

    Joined:
    Jan 5, 2002
    #1
    So, I am home on vacation and as favor—to me—I brought home my office studio computer for software upgrading.. some vacation, right? When I go to boot off the OS X 10.4 Install disk I am presented with a not allowed symbol (circle with a line through it) where the apple logo is suppose to be. Never had I seen this. The computer is an iMac G5, last model before the Intel switch. It runs wonderfully, I was merely going to Run Disk Utility on it from the OS X Install DVD. I could connect it to my home computer and reformat it but seeing that symbol is confusing me :confused: Has anyone seen this? I am the admin for it, has only had one user ever.. the only problem that it has ever had was when upgrading to CS3 the Illustrator CS2 legal doc would not delete, which is a documented issue by Adobe and I managed to delete by using it in Target mode.

    Here is what I see:
    [​IMG]

    :confused:
     
  2. gameguy3001 macrumors member

    Joined:
    Feb 8, 2007
    Location:
    Saskatoon, SK
    #2
    Are you trying to boot to the install disk holding the "C" key? What you could try doing as well is start up holding Option. It should go to a grey window showing a icon for the hard drive and the install dvd. Just double click on the Install DVD and see what happens then.
     
  3. iSee macrumors 68040

    iSee

    Joined:
    Oct 25, 2004
    #3
    Make sure the install disc is for the Mac you are trying to boot. Typically (in my experience), install discs will only boot the model of Mac they come with.

    The other thing I can think of is to clean the disc.
     
  4. zim thread starter macrumors 65816

    zim

    Joined:
    Jan 5, 2002
    #4
    Yes, I have tried holding the C key. I have also held the option key and selected the Install DVD as the start up both results are the same. I have also set the DVD to be the start up in the Start Up Preferences and had no luck. Inserting the DVD and double clicking on the install icon which triggers a restart also results in the same :mad:

    The Install DVD that I am using is a 10.4 disc, I purchased it when it came out... So it is not a specific computer model install disc. The DVD reads fine when inserted into the computer, looks clean but I will clean it regardless. The DVDs that it came with are at the studio.

    Maybe this isn't a big deal.. the computer runs fine, just a little confused as to why I can't boot off the OS disc. Thanks for all your suggestions.
     
  5. Fearless Leader macrumors 68020

    Joined:
    Mar 21, 2006
    Location:
    Hoosiertown
    #5
    put the DVD in the computer let it mount and show up on the desktop.

    Then go to the startup disk pref pane in system preferences. Does it show up in there?
     
  6. CubeHacker macrumors 65816

    CubeHacker

    Joined:
    Apr 22, 2003
    #6

    Thats the problem, I believe. The CD has OS X 10.4.0 on it, while the iMac you have most likely requires a later release, maybe 10.4.3 or so (just guessing). You need to use the disc that came with the iMac.
     
  7. zim thread starter macrumors 65816

    zim

    Joined:
    Jan 5, 2002
    #7
    It does but I get the same result.

    Ah.. good point. I will put this aside... I should be relaxing, not doing work on vacation. Once I am back in the studio I will try the Reinstall disc that the iMac came with.

    Thanks.
     
  8. Moof1904 macrumors 65816

    Joined:
    May 20, 2004
    #8
    Yes, I believe that's it. From my experience, Macs will never boot from an OS that's older than the one they had installed at the factory, even if it's just a dot release behind.
     
  9. zim thread starter macrumors 65816

    zim

    Joined:
    Jan 5, 2002
    #9
    Good to know :) If I could mark this helpful or solved I would. Thanks!
     

Share This Page