Bought a used Mac and I’m having trouble getting my iCloud stuff synced

Discussion in 'macOS' started by MatthewUT44, May 30, 2019.

  1. MatthewUT44 macrumors member

    Joined:
    Jun 14, 2015
    Location:
    Arizona
    #1
    I updated to Mojave and I really want to do the iMessage on my Mac thing. Also I to do the other stuff like taking a photo and having it appear on my MacBook. I managed to get my iMessages working but it sends from my iCloud account not my phone number. Also the messages from my iPhone aren’t on my MacBook as well
     
  2. AustinIllini macrumors demi-goddess

    AustinIllini

    Joined:
    Oct 20, 2011
    Location:
    Austin, TX
    #2
    If you go into Messages preferences on macOS, does it list your phone as a place you can send from?

    There's a dropdown at the bottom of the settings that says "Start new conversation from" and choose your phone number.
     
  3. MatthewUT44 thread starter macrumors member

    Joined:
    Jun 14, 2015
    Location:
    Arizona
    #3
    Nope
     
  4. AustinIllini macrumors demi-goddess

    AustinIllini

    Joined:
    Oct 20, 2011
    Location:
    Austin, TX
    #4
    Okay, then the issue is on your iPhone, not your Mac. iPhone has to allow the Mac to see your messages. Make sure "Text Message Forwarding" is enabled on your iPhone Messages menu.
     

Share This Page

3 May 30, 2019