bought used iPhone 3gs(jb&unlocked). tried to erase/restore.. error 1501. help? :(

Discussion in 'iPhone Tips, Help and Troubleshooting' started by topofthetrees, Jan 20, 2011.

  1. topofthetrees macrumors newbie

    Joined:
    Jan 18, 2011
    #1
    I bought a used 32gb iPhone 3gs today that was jailbroken and unlocked. When I got home, I mistakenly went to erase & restore it to factory settings when the unthinkable happened.. you guessed it- error 1501. I've tried for the better half of 7 hours to fix this. Several youtube videos and this tutorial later, I'm still stuck. Any tips/advice?

    Also, with that tutorial I linked to.. it said to download redsn0w, which I did.. but when I go to open it all that comes up is a text file with code. I think if I can fix that, I'll have a better shot at fixing my iPhone.

    I'm not too sure of the phones specifics, but it was on baseband 6.15, and I think firmware was 4.1(not certain).

    Any and all help would be greatly appreciated.
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #3
    Since the baseband as you say is 6.15, you now need a custom ipsw.
     

Share This Page