Brand New Iphone 3GS won't connect to Home Wi-Fi

Discussion in 'iPhone Tips, Help and Troubleshooting' started by trevor1973, Apr 19, 2010.

  1. trevor1973 macrumors newbie

    Joined:
    Apr 19, 2010
    #1
    Just had a major transplant and so bought Iphone to use at home - will be too ill to go anywhere for a while. Totally dependent on a Wi-Fi signal from router. It works on someone else's router. It failed with the WPA key so I turned privacy off and it still fails. It sees my router fine, and there is a tick beside it. But I can't get Wi-Fi in top left

    I have tried

    Reset All Settings
    Reset Network Settings
    Forget My Network

    I have a Netopia 2247
    Have Reset Router
    The ISP changed frequency
    I have Xbox Live - 2 Internet Radios and a Laptop all working fine.

    IP Address 192.168.1.4 (How can I manually set up an IP just outside my DHCP IP range and what would one be?) another tip I saw - and also one about setting up a static address. And if I do how can I save that address as it seems to dissapear a few seconds if I enter anything)

    Subnet Mask 255.255.255.0 (which I changed it to after another forum recommended doing this)

    Router and DNS both 192.168.1.254



    Trevor
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    Use WEP. Also make sure your router is either set to b or g and not n.
     
  3. trevor1973 thread starter macrumors newbie

    Joined:
    Apr 19, 2010
    #3
    $50 Reward For Anyone Who Solves This In Next Week

    Tried that - no success. I am on this forum, Apple Support forum, and everythingicafe and I am going to pay anyone who can get me hooked up. Otherwise this iPhone is useless to me if I can't connect to my router as the signal in the part of Ireland I am in isn't reliable for 3G or E.

    I'm gonna see if someone can help me within the week otherwise I am just going to give phone back and cancel contract.
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    First go back to the defaults on your router (I'm not sure about the changes you made in your OP suggested by other forums). Then set it to ONLY g, while using WEP. Reset network settings (or better yet, restore and setup as new) and then try to connect. Are you even seeing a wifi signal in your iPhone?
     
  5. trevor1973 thread starter macrumors newbie

    Joined:
    Apr 19, 2010
    #5
    $50 Reward For Anyone Who Solves This In Next Week

    see network. perfect signal. I have reset network settings on iphone. can you explain how to set router netopia 2247 to only g while using wep
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
    I looked at a manual for the netopia and under wireless settings (where the selection for WEP is), you change the operating mode.

    Edit: Decided to try to go to the netopia website:

    http://www.netopia.com/support/hardware/2247w.html

    From what it says there, you only have "b" as an operating mode. It also says this:

    On this page:

    http://www.netopia.com/support/hardware/technotes/NIR_100.html

    I'm not sure what the bolded statement would mean for you. What documentation do you have?
     
  7. trevor1973 thread starter macrumors newbie

    Joined:
    Apr 19, 2010
    #7
    Netopia

    Confused about which Netopia Router when I was talking to tech support about Netopia. On the bottom of router it says NetopiaNWG-EIR(the EIR standing for my service provider Eircom) Latest Firmware from Netopia shows: 7.7.4 R1 but my settings show 7.8.0r2 - details of router are Router Name Netopia Model 2247-02. Same confusion a few years back in a post at http://bit.ly/9Nm85I. So I was told I had the most recent version of software and not to do any firmware upgrade so I have not. Someone had suggested that as a fix

    I was told over the phone it was b/g but when I go into settings and try and look at the different privacy settings all i see is 802.11 Wireless - no b/g or n.

    Privacy WEP, WPA-PSK, WPA-802. 1x. No documentation. The ISP is pretty poor - now they have suggested sending me out a new Wirless Router they are providing support for but it has received savage early reviews ( http://bit.ly/bWQwct) so I really want to fix the issue with the Netopia Router. If I get any router that is not supported by them I will receive no tech support but they have posted instructions on setting you up with Wireless

    In 2007 they made a fatal error and everyone was using keygenerators which are still online for anyone still with those routers and on those settings - so they are pretty incompetent


    http://www.theregister.co.uk/2007/10/02/eircom_wireless_security_flaw/

    You're a massive help so far in getting me understanding this stuff aggie. Far above any efforts anyone else has made. If you can solve it I'll give you a bonus - no joke -
     
  8. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #8
    See red responses. I do this for the satisfaction of helping.

    Edit: BTW, what country are you in?
     
  9. trevor1973 thread starter macrumors newbie

    Joined:
    Apr 19, 2010
    #9
    Netopia Router Settings

    Ireland.
     

Share This Page