BSD - macOS High Sierra public beta

Discussion in 'macOS High Sierra (10.13)' started by hifismith, Jun 30, 2017.

  1. hifismith macrumors newbie

    hifismith

    Joined:
    Dec 5, 2012
    Location:
    Houston
    #1
    I’m getting the “black screen of death” every time my MBP (2016 with TouchBar) starts.

    It loaded fine initially but didn’t recognize my user password. Another account was fine. When I restarted the BSD began.

    I’ve tried
    • Running First Aid from recovery partition (failed)
    • Reset PRAM
    • Reset SMC
    • Safe mode (failed)
    • Diagnostics (never launched, maybe didn’t hold long enough)
    I’m reinstalling the OS now
     
  2. fischersd macrumors 601

    fischersd

    Joined:
    Oct 23, 2014
    Location:
    Kitchener, Ontario, Canada
    #3
  3. imnotthewalrus macrumors regular

    imnotthewalrus

    Joined:
    Nov 20, 2015
    Location:
    earth
    #4
    Being that there are already scores of posts like this in that thread, frankly, yes; it would have had more impact there. It (the post) would have fit right in there. Note how few responses to this thread (so far just you and me) in comparison. Try not to be so thin-skinned. I was pointing out a fact, not knocking the post itself.
     
  4. fischersd macrumors 601

    fischersd

    Joined:
    Oct 23, 2014
    Location:
    Kitchener, Ontario, Canada
    #5
    What "fact" do you think you were pointing out?
     
  5. imnotthewalrus macrumors regular

    imnotthewalrus

    Joined:
    Nov 20, 2015
    Location:
    earth
    #6
    oh, for God's sake. the "fact" that there were bug reports and other problems with the HS beta on the thread that already existed. Look, I'm done justifying myself to you. My comment was legitimate and I stand by it. Moving on...
     

Share This Page