Bug in Leopard - empty trash sound and "poof" sound are LOUD, no matter what.

Discussion in 'macOS' started by Sean Dempsey, Oct 26, 2007.

  1. Sean Dempsey macrumors 68000

    Sean Dempsey

    Joined:
    Aug 7, 2006
    #1
    The empty trash sound and the "poof" sound when dragging an item off of the dock/side bar are LOUD. Even when my OS X volume is set to just "1 bar", those sound are still painfully loud.

    It's not my speakers or anything like that - I have itunes playing right now, and using the volume keys on my keyboard, I have the volume at the minimum (itunes volume is at the max). But when I empty that trash, its painfully loud, like, extremely loud.

    Anyone care to test this?
     
  2. Legacy macrumors 6502

    Joined:
    Jul 27, 2005
    Location:
    London
    #2

    Fine here
     
  3. Me1000 macrumors 68000

    Me1000

    Joined:
    Jul 15, 2006
    #3
    Fine for me as well
     
  4. JNB macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
  5. Sean Dempsey thread starter macrumors 68000

    Sean Dempsey

    Joined:
    Aug 7, 2006
    #5
    ugh... weird. still totally doing it. The sound when I copy a file is the same. SUPER loud.
     
  6. Sean Dempsey thread starter macrumors 68000

    Sean Dempsey

    Joined:
    Aug 7, 2006
    #6
    If anyone else cares to test...

    I have my volume set to the minimum, using OSX's volume control. Youtube, itunes, World of Warcraft... they are play normal sound levels of VERY quiety, since I am on the lowest volume setting.

    But, if I open my system prefs, then go to sound, and then the "sound effects" tab, when I click on the sounds listed like "blow, bottle, frog, funk..." they are all SCREECHINGLY loud, and crackly my speakers. It's all the system sounds that are doing this... emptying the trash, doing a screen grab, "drag and drop" copies of files...

    Can someone else try that and see?
     

    Attached Files:

  7. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #7
    In the system prefs under sounds, the last screen shot you showed put the Alert Volume at MAX (for trash, copying etc.). Slide that bar down until it becomes a reasonable sound to you. That's the only thing I can think of trying.

    EDIT: Is this happening on your mac pro, imac or mb. Just curious.
     

    Attached Files:

  8. Sean Dempsey thread starter macrumors 68000

    Sean Dempsey

    Joined:
    Aug 7, 2006
    #8
    Wow I'm pretty stupid.

    I didn't even realize there was a seperate "alert volume" slider. Never had seen that in Tiger.

    Slid it down and now it's fine. Thanks for pointing that out!
     
  9. clopert, Mar 12, 2008
    Last edited: Sep 4, 2012

    clopert macrumors newbie

    Joined:
    Nov 30, 2007

Share This Page