Bug in migration-exposé

Discussion in 'MacBook Air' started by dfwh, Dec 18, 2010.

  1. dfwh, Dec 18, 2010
    Last edited: Dec 18, 2010

    dfwh macrumors newbie

    Joined:
    Sep 20, 2009
    #1
    Hi Guys
    i am having an issue with my shiny new MBA 13. I migrated from my 2008 Whitebook including my settings and apps, only to find out however, that my old trackpad expose settings where also imported. Besides the new four finger expose swipe I thus can initiate expose in the old way, by dragging my finger to some of the edges of the trackpad.

    I can't change it from settings, as "corner expose" is no longer supported and hence doesn't appear in trackpad settings. So how can I change it back?

    edit
    Actually all you have to do is go to settings->expose and set back the preferences.

    Apple should merge/adjust Expose and Trackpad settings, otherwise it can be confusing
     
  2. flatfoot macrumors 65816

    Joined:
    Aug 11, 2009
    #2
    Deleting the corresponding prefs file (i. e. Exposé and/or Trackpad) should do the trick.
     
  3. dfwh thread starter macrumors newbie

    Joined:
    Sep 20, 2009
    #3
    many thanks.

    Actually all you have to do is go to settings->expose and set back the preferences.

    Apple should merge/adjust Expose and Trackpad settings, otherwise it can be confusing
     

Share This Page