(Bump) Leopard (10.5.4) installation insanity on PPC (G4 & G5)...please help!

Discussion in 'macOS' started by hershwork, Jan 19, 2012.

  1. hershwork macrumors newbie

    Joined:
    Jan 13, 2012
    #1
    I've looked through a bunch of threads and can't find what's happening to me, although I've found some stuff that's close. So, if there's one directly on point, don't jump me over it, just point it out and I'll slink away quietly...

    Here's my mess.
    I've got four Macs––all PPCs––that have been doing odd things: chinese writing on the screen after a crash, repeated crashes, monstrously slow processing, etc. Kids use the computers and don't do what they're told, i.e. downloading all kinds of stuff and only partially deleting, downloading the same pics or tunes off of a jump drive or portable hard drive...four times...but, I digress...

    Hopefully you get the picture––drives were full of extra, unnecessary, duplicate junk. Also, two of the computers were used at my office and we installed the OS (Tiger) from a multi-pack, but mixed up the codes and couldn't find one of the disks, so I couldn't re-install the OS. Checked online for some hard-drive clean-up utilities and couldn't find much of anything that didn't require a newer OS. Had Tiger running on all four machines.

    So....I bought a black, multi-license version of Leopard 10.5.4 and...

    wait for it...

    wait for it...

    wait for it...

    Yeah, I started installing it simultaneously on all my machines. Please save your applause...

    Here's what's happening post-upgrade:

    White, iMac G5, 2.1Ghz G5, 512Mb RAM, 240Gb (??) HD w/ approx. 201 Gb unused: this one seems to work OK, just abnormally slow doing certain things––like Safari hangs for 15 seconds just from switching tabs. Not all the time, just here and there. Don't know what that's about, but I can live with it in the short time. I figure that it just needs more RAM.

    Half-moon, 1Ghz G4, 2Gb RAM, 80Gb HD w/ approx. 26Gb unused:
    airport won't connect very well, sometimes it works, sometimes not; clock won't set itself automatically, keeps defaulting to December 31, 1969; thought this was an internet issue, but it hasn't corrected after getting the WiFi reconnected; the install did get rid of the chinese writing crashes, however, I've had to reload a number of drivers and the peripherals don't always work correctly: e.g. the CanoScan LiDE 500F scanner required a new driver, worked fine for two days, and now gives me a prompt about not being able to calibrate and that I should remove the film grid, when the film grid is not being used--reboot and it works OK again, for a while. This one works second-best.

    eMac 1.25GHz G4, 768MB RAM, I think the HD is 80Gb, but can't recall, only about 60% used, again, from what I recall...I would look it up, but alas, this one is deeply asleep...actually, this one is schizophrenic...it booted fine, at first.... My son raved about it being faster, etc. Removed extra languages using Monolingual. Verified the disc, repaired permissions, & began searching for duplicate files & other junk using Onyx. I think I must have removed something I shouldn't have...Now it won't boot. Instead, it makes a higher-pitched tone, like the "attention" sound on an airplane before the captain speaks, the sleep/wake light pulses rapidly about 15 times and it sounds like it will boot, a minute or so later, it makes the start-up chime, I get the gray screen, the apple icon screen, and...after what seems like 15 minutes, a screen that is blue on the top 60% and has long black & white checkers that fade off like a "point-of-view" exercise in elementary school art, on the bottom 40%. That's it. Nothing else ever happens.

    With the first boot problems, it would get to the Login screen and would freeze after login had commenced, i.e., it would actually get to the point that you could see the desktop...it would just freeze as soon as you touched anything at all––file menus, icons, etc. Actually, I should correct that, it didn't really "freeze" per se: the keyboard wouldn't work, the mouse arrow would still move around, but you couldn't do anything with it. I thought it might've been getting hung up because it wasn't shut down, i.e., because I kept having to use the power button to turn it off. So, since the login screen would come up, I tried restarting and shutting down from there instead of logging back in. Not really any difference.

    Then, after several other boot attempts, it froze at the login screen: sometimes I could actually type in a user name and pw, and others it would freeze/deactivate instantly when I clicked on a field. Now, as I said, it never even gets that far, just what looks like a screen-saver of a checkered computer-generated picture of the Bonneville Salt Flats. I've tried to boot from the Install CD and it won't do it––initiates the Superdrive, but doesn't boot from it. I backed up the drive using Time Machine to an iOmega FW hard drive after the install but before my attempts at housecleaning, but have read conflicting versions of whether I can boot from the Firewire port or not. Also, have been scared to screw up the one hope I have of restoring the info back onto the computer.

    iBook 1.25 GHz G4, 1.5 Gb RAM, 40Gb HD w/ approx. 5 Gb unused: I know the HD capacity is an issue. This one booted with only about 2.5 Gb unused. I removed extra language stuff with "Monolingual" and that freed up another almost 3 Gb. Verified the disk, repaired permissions, and it booted again two or three times without issue. Then...apparently (very) deep sleep. Can't get it to boot. Glow light is pulsing, just no reaction (today) when I hit the power key on the keyboard. Yesterday, you could hear the Superdrive & HD make their boot-up whirrs/clicks. Today nothing but the light. I don't really know what to try––like booting from the Install disc, etc., because it doesn't "do" anything...but sit there mocking me.

    Any help would be greatly appreciated. I'm not an idiot, but not too proud to admit I may've caused alot of this with something I did. Also, if I missed posts on these very problems, I will humbly apologize and go read them if you point them out.
     
  2. GermanyChris macrumors 601

    GermanyChris

    Joined:
    Jul 3, 2011
    Location:
    Here
    #2
    If they were my computers I'd format and install. I don't know what you were trying to accomplish (I do) but you went about it the wrong way. If you're trying to get rid of crap or problems you don't upgrade your OS you zero out your drive and reinstall you os and apps fresh not from a back up. You can install your dock and pic's etc from a back up though.
     
  3. hershwork thread starter macrumors newbie

    Joined:
    Jan 13, 2012
    #3
    Right, except I couldn't.

    The reason I was having problems with the half-moon G4 and the iBook G4 was that I had a home/office license for three or five installations of Tiger, but the disks & numbers got mixed around with some other install disks. If I knew what the "exact" problem was and where all the CDs/docs/materials were it'd be no problem. These two seem to have the same id associated with the OS install. I've moved my office twice since then b/c of construction and don't know where all the codes/disks are.

    So, I had no way to install without having "something" to install.

    ----------

    Btw, where are you in Southern Germany?
     

Share This Page