Burning CD-RW's

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by MBlue, Jul 21, 2004.

  1. MBlue macrumors newbie

    Jun 24, 2004
    Hey Y'all,

    I'm havinig a little trouble erasing a cd-rw that I burnt. I burnt a few mp3 onto the disk, but when I try to erase them ( opening the cd-rw and then dragging the files into the trash) it tells me that I don't have sufficient privileges!?!? Huh?!? :p So then I tried disk utility and then trying to erase the cd, but I do not get anything?

    I can't burn any more mp3 onto the cd either. Why is this? I'm probably not doing it right. Can someone please teach me?

    I'm pretty new in "burning" media onto a cd, so please excuse my ignorance.

    Thank you

  2. 7on macrumors 601


    Nov 9, 2003
    Dress Rosa
    Open disk utility and click on the CD drive in the left hand column and click erase.
  3. MBlue thread starter macrumors newbie

    Jun 24, 2004

    Thanks alot. That solved the erasing problem. I was clicking on the Cd itself and not the optical drive.

    Thanks again.


Share This Page