burning problems with pb G4 15" 1.5, please help.

Discussion in 'Mac Apps and Mac App Store' started by superkatalog, Oct 17, 2004.

  1. superkatalog macrumors regular

    Jan 7, 2002

    i have a problem with burning cds with my pb G4 15" 1.5 with superdrive. if i try to burn a cd, i recieve always the same error that the medium ist damaged. i tried blank discs from different manufacturers all with the same error. so i don't think its really a problem with the disks. i repaired permissions many times and get every time the same result:

    We are using special permissions for the file or directory ./System/Library/Filesystems/cd9660.fs/cd9660.util. New permissions are 33261

    so i think its a software problem with the files mentioned above (i think they are connectet to cd-burning if i look at their names) and not an issue withe the burner itself. i repaired the disk too without result.

    any help would be appreciated.!

    thanks in advance.!

  2. yellow Moderator emeritus


    Oct 21, 2003
    Portland, OR
    This is a normal "bug" in Repair Permissions, and has no baring on your burning problem, so, don't give it a second thought.

    Since your G4 is newish, I doubt that the lens is dirty, so my guess would be that you're using cheap/crappy media. Try different (better quality) media as an experiment. If it dies as well, you should contact Apple and get some support on your laptop, the Combodrive/Superdrive might be flaky.

Share This Page