bytafont 1.3.3 on ipad 2 4.3.3 leaves keyboard unchanged

Discussion in 'iPad Hacks' started by origamiarmy, Sep 11, 2011.

  1. origamiarmy macrumors newbie

    Joined:
    Sep 11, 2011
    #1
    Hey guys,

    I've been searching for a solution for what seems forever, hopefully one of you can help. Anyway the situation is;

    Latest version of bytafont installed with genuine font packages installed but still cannot get the keyboard to change (however the .?123 and the search/return button have changed font but not the letters themselves).

    Have deleted all keyboard caches from known SSH locations.
    Tried respringing and rebooting multiple times.
    Tried many different fonts to test - to no avail.
    Have manually replaced the phonekeycaps.ttf file in SSH cache location as well as others but still left it unchanged.
    Tried using different US language keyboards in settings but did not change so reverted back to default US one.

    Out of possible fixes,

    Any help would be appreciated :)


    Cheers in advance
     
  2. kirikoukou macrumors newbie

    Joined:
    Oct 9, 2011
    #2
    late answer

    but same problem

    I tried but nothing changes

    I think Bytafont is not yet compatible with Ipad ... :(
     

Share This Page