Call duty 1.5 will not launch in tiger

Discussion in 'Games' started by PowermacG5, May 13, 2005.

  1. PowermacG5 macrumors regular


    Jul 24, 2003
    Grand Rapids, MI
    Call duty 1.5 will not launch in tiger.. Force quit says its not responding.. Please help
  2. pgc6000 macrumors 6502a

    Jul 12, 2004
    I am having a similar problem. Ever since I upgraded to Tiger, CoD takes about two minutes to launch.
  3. rccola70 macrumors regular

    Oct 28, 2004
    Are you talking about Single Player or Multiplayer?

    ..because I just played Multiplayer a couple minutes ago and it works...connecting to a server took way longer than before though...haven't tried Single player since upgrade...
  4. pgc6000 macrumors 6502a

    Jul 12, 2004
    I haven't tried sp after the upgrade. But right now I'm waiting for the app to launch.
  5. Ringo macrumors regular


    Mar 30, 2004
    Got similar problem... Single player is ok but multi take like 2 to 4 MINUTES to open on a brand new imac g5.... I pretty much sure it all started with about 10.3.8 and tiger was no help with that...
  6. TDM21 macrumors 6502a


    Jul 7, 2004
    When I first installed Tiger I didn't have a problem with CoD MP. Then last week the same problem mentioned here started. I deleted the CoD folder and config folder and reinstalled it; nothing. I finally got it to work by doing the following:

    1. Delete the Call of Duty folder from Applications and your Application Support folder
    2. Restart
    3. Reinstall Call of Duty Folder form the CD. I didn't install the update yet.
    4. Restart
    5. Open Call of Duty MP just to see if it works. It should say v1.3 in the bottom right hand conner.
    6. Restart
    7. Download the 1.5 update. I went to to download the update.
    8. Install the update.
    9. Restart.
    10. Check to see if the game will work.

    Notice I restarted a lot.

    That is everything I did and now the game launches like it did under Panther.
  7. General D macrumors newbie

    Jun 6, 2006
    Hi.... i'm having a similar problem. The game either works (and takes like 5 minutees to load), or just goes into NOT RESPONDING MODE.

    The thing is though, I just purchased my DVD's a while ago. They came equiped with 1.5. Up until last week, it was working just fine. It just stopped on it's own. I've tried re-installing..but nothings working. is welcome!!!!

Share This Page