call of duty singleplayer problem

Discussion in 'Games' started by knicksfan58, Jul 9, 2004.

  1. knicksfan58 macrumors member

    May 6, 2004
    when i get to the 4th or 5th level in call of duty singleplayer - the one where the loadscreen is a french map - the bar fills up and i wait for it to say 'click here to begin the mission' but it never does. everytime i tried to continue my game and go to the load screen for this level it freezes and i have to restart my computer. i have tried reinstalling the game, repairing permissions, and restarting the entire campaign, but no matter what i do it seems, this level will not load. can someone help me out?
  2. mowogg macrumors 6502


    Mar 10, 2004
    San Gabriel, CA
    Bad Disk?

    Maybe the install disk was corrupt and gives you a corrupted level? Could you take the game back to the store and exchange it for another copy? I know that CoD installs the entire game onto the HD and doesn't need the CD anymore afterward, but it could be a corrupted map file or something else that is not engine related.

    just for the record, CoD worked fine for me. It crashed (app. only) a couple of times, but nothing bad. I'm on a G5 1.8 single.

    Good luck!
  3. MemphisSoulStew macrumors regular

    May 10, 2004
    Have you managed to get it to run without the DVD in the drive? I just tried it on my 12" PB and it asked for the disc to be inserted. Clicking OK without inserting the disc did nothing so I just quit.
  4. knicksfan58 thread starter macrumors member

    May 6, 2004
    okay - i turned down the graphics and this time instead of freezing i get in error message and then it closes and returns to the desktop. this is the message - recursive error after: hunk_allocatetempmemory: failed on 4320, needs 238000. what does that mean?
  5. applekid macrumors 68020

    Jul 3, 2003
    Re-intsall the game, or just contact Aspyr's support team.
  6. jimsimon macrumors newbie

    Jun 14, 2004
    Bronx, NY
    I'm having a similar problem...

Share This Page