Camera Question?

Discussion in 'iPhone' started by dirkyd3rk, Jan 20, 2012.

  1. dirkyd3rk, Jan 20, 2012
    Last edited: Jan 20, 2012

    dirkyd3rk macrumors newbie

    dirkyd3rk

    Joined:
    Jan 20, 2012
    Location:
    Houston
    #1
    Sup guys? This is my first post and I had a question or two about my new iPhone 4s 32gb. I've been on sprint for a while now but I recently switched to AT&T. Anyways, to make a long story short, my first iPhone 4s was a white 16gb (5.0.1) and I felt as if the camera was extremely fast when opening the app. It was pretty much instant! A few days ago I exchanged it for a black 32gb (5.0.1) and now when I open the camera app there's a 1 or 2 second delay when opening the camera app. Is this possible or am i losing my mind?
     
  2. Pharmscott macrumors 6502a

    Pharmscott

    Joined:
    Dec 13, 2011
    Location:
    Sacramento, CA
    #2
    I think the 1 or 2 second delay is normal. That's how it is on my 4s. Perhaps you were just in awe of the new phone and didn't realize the delay?
     
  3. dirkyd3rk thread starter macrumors newbie

    dirkyd3rk

    Joined:
    Jan 20, 2012
    Location:
    Houston
    #3
    Perhaps, but I spent 2 days never putting the 16gb down because I was a little too excited. I have one last question, if you were to tap your camera exactly on the lens is there a small rattle? Like maybe something is loose? Thanks
     
  4. /user/me macrumors 6502

    Joined:
    Feb 28, 2011
    #4
    That rattle is normal. it's part of the auto focus.
     
  5. dirkyd3rk thread starter macrumors newbie

    dirkyd3rk

    Joined:
    Jan 20, 2012
    Location:
    Houston
    #5
    *wipes sweat* thanks man I really didn't want to take this thing back again. Thank you guys
     

Share This Page