Can’t turn off iMessage sounds

Discussion in 'OS X Mountain Lion (10.8)' started by Pagemakers, Jul 26, 2012.

  1. Pagemakers macrumors 68000

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #1
    Despite sounds turned off in notification center for iMessages I still receive a swoosh sound on each new message.
     
  2. rheb1026 macrumors member

    Joined:
    Jun 19, 2011
    Location:
    Taxachusetts
    #2
    I just noticed this problem, too. Did you find a fix for it? I've googled and searched through the preferences and couldn't find anything. I'd love to know how to turn them off
     
  3. ChelseaJK macrumors newbie

    Joined:
    Sep 12, 2011
    #3
    I think I found it…Go to 'Messages', then down to Preferences. Click 'Alert', and under 'Events' in the drop down menu choose 'Message Received' and uncheck 'Play a Sound'. Then repeat for 'Message Sent'.

    Hope that helped!
     
  4. rheb1026 macrumors member

    Joined:
    Jun 19, 2011
    Location:
    Taxachusetts
    #4
    Thanks very much! I didn't even think to do that
     
  5. jeremyjdodd macrumors newbie

    jeremyjdodd

    Joined:
    Jun 29, 2009
    #5
    Ever since installing iOS 6 on my iPad, I can't get the darn thing to not use sound notifications when I get a new iMessage. When I'm sitting at my computer, I get two sounds alerts (iPhone and iPad, thankfully my computer iMessage sound alerts are behaving as they should), and it drives me loco!

    I've gone into Notifications > Messages > set Text Tone to None, but it doesn't work!

    Is anyone else having this problem?

    It works as it should on my iPhone and computer, just not the iPad.
     

Share This Page