Can´t charge iPhone 6 - Charging port problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by DesignG, Mar 14, 2016.

  1. DesignG macrumors member

    DesignG

    Joined:
    Oct 7, 2014
    #1
    Hello,
    I have a problem with my iPhone 6. I can´t charge it when I plug in my charger in. When I move the charging cable to the left or right side, I see the charing symbol in the status bar. The problem is, that when I touch the Phone, the charging process stops.
    I called Apple, but got a really disappointing answer. I need to repair it on my own cost, because its 1 year and 3 months old. In germany we have a 2 year guarantee on everything we buy. Do you have maybe some tipps? Is there a way to write a complaint about this "solution" apple gave me?
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    Many people have had charging port issues here that turned out to be a result of "lint" and junk buildup inside the port.

    You might try taking a toothpick or some other item and cleaning out the port. Carefully of course.
     
  3. GalFieri macrumors regular

    GalFieri

    Joined:
    Mar 4, 2016
    Location:
    California
    #3
    Like eyoungren said, try cleaning out your charging port carefully and see if that helps.

    Though it's a little strange that Apple never mentioned cleaning the port to you. It's usually like the first thing you'd suggest to someone who has charging issues. Unless Apple did and you already tried it.

    Is it possible for you to go to an Apple Store and have them examine it if cleaning the port doesn't help?
     
  4. DesignG thread starter macrumors member

    DesignG

    Joined:
    Oct 7, 2014
    #4
    Thank you for your answer! I cleaned it and was shocked how much dust got in it. It works now! I thought I will need to pay up to 321 Euro (like the I heard on phone!) Thank you so much.
    I can't believe that the apple care guy wanted me to drive 50km to the next apple store.
     
  5. Alexrat1996 Suspended

    Joined:
    Mar 29, 2015
    Location:
    Lehigh valley PA
  6. xixi.li macrumors regular

    Joined:
    Nov 25, 2015
    Location:
    hongkong
  7. forerings macrumors newbie

    forerings

    Joined:
    Mar 12, 2016
    #7
    Got the same problem and cleaning it up with a needle helped me resolve it. BTW the apple guys aren't always disappointing. :)
     

Share This Page