Can´t install Windows 7 on my Crucial 256 SSD

Discussion in 'Windows, Linux & Others on the Mac' started by ciberkarlos, Jul 26, 2012.

  1. ciberkarlos macrumors member

    Joined:
    Aug 8, 2011
    #1
    Hi everyone, i've just replaced my crappy MBP 2010's HDD for a brand new Crucial M4 256gb. I CCC'd my HDD to my new SSD, yesterday i installed Mountain Lion and everything was great. But when i'm trying to install Windows 7 via Bootcamp i can't. I can create the partition, and the installation begins, but in the last step (completing installation), the screen just freezes and i have to switch off my mac.

    What would be the problem, the Windows 7 DVD, the new version of Bootcamp on ML or the SSD? I've used the same disk to install Windows 7 on my old HDD and everything was ok.

    Thank you very much in advance.
     
  2. Nova7 macrumors newbie

    Joined:
    Jul 13, 2010
    #2
    same problem

    like you i have the late 2010 mbp 13 and replaced my hdd with the crucial m4 256. I installed ML a week ago and now im trying to bootcamp. it hangs at last step "completing installation." I have tried the usb keyboard trick where you plug in a usb keyboard and press any key on it constantly while it says "completing installation". Help anyone???
     
  3. walindour macrumors member

    Joined:
    Oct 5, 2003
    Location:
    Seattle, WA
    #3
    Are you guys still having issues with this? I am curious if it is indeed a Crucial SSD related hiccup or ML issue.
     

Share This Page