Can’t send or receive messages over LTE

Discussion in 'Apple Watch' started by wingnut8, Jan 14, 2018.

  1. wingnut8 macrumors 65816

    wingnut8

    Joined:
    Jun 8, 2007
    #1
    I’m having some issues with messages sending over LTE. I took it to the Apple store and they said I can send it in for a more extensive diagnosis but couldn’t figure out anything at the store. I can make calls and stream music and everything but the watch will not send or receive messages. I have unpaired it and went through all of my message settings on my phone and can’t figure out what would be causing this.
     
  2. Relentless Power macrumors Penryn

    Relentless Power

    Joined:
    Jul 12, 2016
    #2
    When you re-paired your Apple Watch, did you set it up as a new watch or did you restore from backup? Otherwise, I would erase all settings and reset your watch back to stock.
     
  3. wingnut8 thread starter macrumors 65816

    wingnut8

    Joined:
    Jun 8, 2007
    #3
    I tried it as new and that didn’t solve it so I unpaired it again and did it from the backup.
     
  4. Relentless Power macrumors Penryn

    Relentless Power

    Joined:
    Jul 12, 2016
    #4
    Make sure You have an email address under “Send and Receive” under messages (instead of just my mobile number) to make it work. Try this and see if it makes a difference.
     
  5. wingnut8 thread starter macrumors 65816

    wingnut8

    Joined:
    Jun 8, 2007
    #5
    I tried that with both an email on and off at the Apple store. I’m thinking I should just exchange it since I’m still in that time period.
     
  6. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #6
    Hey @wingnut8 are you having this issue with both SMS/MMS Txt messages and Apple iMessages? If both are impacted, it may be that LTE Data is not provisioned on your LTE watch since both messaging solutions share LTE data to both send and receive messages.

    The key may be in how your wearable unlimited plan was provisioned for your LTE watch. Did you complete the activation via self-service activation on your iPhone or did a carrier rep setup your wearable plan for you LTE watch?

    Note: *SMS/MMS text messaging requires that your synced smartphone must be powered on so SMS/MMS messages may be forwarded to your watch. iMessage must be enabled and your smartphone must be connected to the carrier's network via either a cellular or Wi-Fi connection.

    Note: To use iMessage, you must be logged into the same iCloud / Apple ID account on your iPhone Settings and also on the Watch app on your iPhone.

    Dave
     
  7. wingnut8 thread starter macrumors 65816

    wingnut8

    Joined:
    Jun 8, 2007
    #7
    I’m assuming it was provisioned because I can stream music over LTE on my watch without my phone.
     
  8. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #8
    Truly a person of few words.

    Do you have the same problem with SMS/MMS Txt messages and iMessages? If both don't work then it could be an incomplete NumberSync / NumberShare or Digits setup on your carrier's end. You also did not indicate if you were able to complete the activation self-service or if a carrier rep completed the activation.

    Dave
     
  9. wingnut8 thread starter macrumors 65816

    wingnut8

    Joined:
    Jun 8, 2007
    #9
    Well I guess I’m confused because it was activated before I left the store by them and the it shows my digits account linked to my phone number online. Wouldn’t I not be able to make calls and stream music if it were incomplete?
     
  10. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #10
    Nope, Calls and Music (true LTE data) work differently than iMessage SMS/MMS Txt messaging. The issue you are having with Digits has been reported since the watch dropped last September. Most often the issue presents when the watch is manually activated by a carrier rep and not by "You" using the Watch app on your paired iPhone.

    To resolve this issue we need some additional information from you that I keep asking for: Do you have the same problem with SMS/MMS Txt messages and iMessages or just one type of "Messages"?

    There is a difference as to what is needed for each type of messaging. iMessaging very often can be fixed just by steping through the settings that are required to be set to allow iMessages to be sent / received on the watch over LTE.

    Almost all the fixes for issues with SMS/MMS Txt messages require T-Mobile support and often an escalation ticket to be opened.

    Dave
     
  11. wingnut8 thread starter macrumors 65816

    wingnut8

    Joined:
    Jun 8, 2007
    #11
    Neither iMessage or SMS go through. I found that if I enable an email addresss in my message settings on my phone I can send them on the watch when it is off however they are from the email address. That results in my not getting messages that people send to my phone number.
     
  12. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #12
    OK, let's verify a few settings on your iPhone first. Before you start make sure know your Apple ID and password.

    From Settings> General> Messages> IMessage should be On.

    Next, scroll to Send & Receive - At the top is your Apple ID, sign out and back in to your Apple ID. Under "you can be reached by iMessage at" you should have your phone number checked and also your AppleID checked. These setting are only relevant for iMessages. There is no impact for or to SMS/MMS.

    Tab back to Settings> Messages Send as SMS should be "enabled", this is a fallback if iMessage fails and ensures that you recipient should receive any messages that you send.

    Under Settings> Scroll down and Tap Phone, verify that Wi-Fi calling is "On" and Calls on Other Devices is "On".

    Tap the Watch app, scroll down and Tap General> Scroll down and Tap Apple ID to verify that you have the same Apple ID set as you used above in the iPhone Settings.

    When you are testing, make sure that you use the Settings app on your iPhone to disable Bluetooth and Wi-Fi. On your watch you can use the watch's Control Center to disable Wi-Fi (swipe up on watch face).

    Note: *SMS/MMS text messaging requires that your paired Smartphone must be powered on so SMS/MMS messages may be forwarded to your watch. iMessage must be enabled and your smartphone must be connected to the T-Mobile network via either a cellular or Wi-Fi Calling connection.

    Please give this a try and let us know the outcome of your testing.

    Dave
     
  13. jtros macrumors newbie

    Joined:
    Apr 12, 2018
    #13

    Dave I cannot thank you enough for posting this!!!! I spent 14+ hours on the phone with Apple and Verizon reps, received two replacement watches from Apple, and closed and opened a new line on Verizon and nothing! I followed your steps to a T restarted both devices and BOOM I have an Apple Watch that functions as it should!!! I was seriously going to go to the Verizon store and see if they could help and if not cancel the LTE line. Thank you so much!
     

Share This Page

12 January 14, 2018