Can’t send/receive texts on LTE watch

Discussion in 'Apple Watch' started by jtros, Apr 12, 2018.

  1. jtros macrumors newbie

    Joined:
    Apr 12, 2018
    #1
    I have a series 3 LTE Apple Watch on Verizon and I cannot send and receive texts without being connected to my phone. When I attempt to send a text it just stalls and I get a message saying it was undelivered.

    Apple has sent me two different replacements and Verizon even closed my first line and opened a new one. I think I totaled over 14 hours on the phone between the two companies and multiple level reps. My last effort will be to go to my local Verizon. Any suggestions here?
     
  2. chestvrg macrumors 65816

    chestvrg

    Joined:
    Dec 13, 2010
    #2
    I was having similar issues with my series 3 on T-Mobile and their customer support escalated my call to a tech who walked me over every si file step. He got the ICCID# on my watch, then he did something on his end...

    Then he explained to me that it is a known issue by Apple and supposedly they are working on a fix which will come in the form of firmware release to watch OS4.

    Also he recommended for now to make sure my iPhone is on before separating both, and to make sure on the watch under settings, cellular that there is in fact an active cellular connection before separating both and to test this, easily turn off Bluetooth on the iPhone and wait u til Watch connects to cellular network instead of iPhone before separating both.

    So far I have not tested it yet u til tonight I’ll have my 3.2 mile exercise with family and I usually only take the watch because the iPhone is too bulky and heavy.
     
  3. berniefl36 macrumors regular

    Joined:
    Sep 27, 2012
    #3
    I have the problem of not receiving emails over LTE or push notifications over LTE,, I get calls and texts ,,maybe some apps don’t do push for the watch yet,,,I’m using the stock email application for my work email and DO NOT receive them on my watch when I’m on LTE,,
     
  4. jtros thread starter macrumors newbie

    Joined:
    Apr 12, 2018
    #4
    I found this on another thread followed the steps to a T restarted both devices and it works!!! I can’t believe it, this needs to be on the desk of every Verizon and Apple rep who help customers with Apple Watches (ok maybe a little extreme).

    Posted by Dave006
    OK, let's verify a few settings on your iPhone first. Before you start make sure know your Apple ID and password.

    From Settings> General> Messages> IMessage should be On.

    Next, scroll to Send & Receive - At the top is your Apple ID, sign out and back in to your Apple ID. Under "you can be reached by iMessage at" you should have your phone number checked and also your AppleID checked. These setting are only relevant for iMessages. There is no impact for or to SMS/MMS.

    Tab back to Settings> Messages Send as SMS should be "enabled", this is a fallback if iMessage fails and ensures that you recipient should receive any messages that you send.

    Under Settings> Scroll down and Tap Phone, verify that Wi-Fi calling is "On" and Calls on Other Devices is "On".

    Tap the Watch app, scroll down and Tap General> Scroll down and Tap Apple ID to verify that you have the same Apple ID set as you used above in the iPhone Settings.

    When you are testing, make sure that you use the Settings app on your iPhone to disable Bluetooth and Wi-Fi. On your watch you can use the watch's Control Center to disable Wi-Fi (swipe up on watch face).

    Note: *SMS/MMS text messaging requires that your paired Smartphone must be powered onso SMS/MMS messages may be forwarded to your watch. iMessage must be enabled and your smartphone must be connected to the T-Mobile network via either a cellular or Wi-Fi Calling connection.

    Please give this a try and let us know the outcome of your testing.

    Dave
     

Share This Page

3 April 12, 2018