iPad Can anyone help, im trying to update my jailbroken ipad from 5.1.1 to 6.1

Discussion in 'Jailbreaks and iOS Hacks' started by sigooner, Feb 9, 2013.

  1. sigooner macrumors member

    Joined:
    Jan 8, 2012
    #1
    i have backed it up on itunes,

    when trying to update through itunes, i get this error message:



    The ipad could not be updated, an unknown error has occured (6).



    can anyone please help?

    thanks
     
  2. sigooner thread starter macrumors member

    Joined:
    Jan 8, 2012
  3. Knockoutjosie macrumors 6502

    Knockoutjosie

    Joined:
    Nov 3, 2012
    #3
    Just back it up from your ipad. Settings> icould > storage and settings and scroll all the way down and back it up from there
     
  4. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #4
    I always use DFU Restore then when it's done I set up as New. After I am done with this, then I go in and set up my iCloud account to sync my information back to my device.

    I just quickly googled your error and found this on Apple's website.



    Error 2, 4 (or -4), 6, 1000, 9006

    1) Follow Troubleshooting security software. Often, uninstalling third-party security software will resolve these errors.
    2) There may be third-party software that modifies your default packet size in Windows by inserting a TcpWindowSize entry into your registry. Your default packet size being set incorrectly can cause these errors. Contact the manufacturer of the software that installed the packet size modification for assistance or follow this article by Microsoft: How to reset Internet Protocol (TCP/IP).
    3) Verify that access to ports 80 and 443 are allowed on your network.
    4) Verify that communication to albert.apple.com or photos.apple.com is not blocked by a firewall, or other Internet security setting.
    5) Discard the .ipsw file, open iTunes and attempt to download the update again. See the steps under Advanced Steps > Rename, move, or delete the iOS software file (.ipsw) below for file locations.
    6) Restore your device while connected to a different network.
    7) Restore using a different computer.

    https://support.apple.com/kb/TS3694

    Edit: In a thread on the modmyi forums a user had the same error 6 problem. Using a different computer to restore the device worked for them.

    You could also try using a different USB port. This is straight from the iPhone Wiki page on iTunes errors..

    Error 6

    Not enter the downgrading mode, change USB port (the back one of chassis is better) and restart computer.
     
  5. lokster macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
    #5
    when i upgraded my ipad 3 i tried restoring and got a unknown error(-1) but i tried restore again and it went thru just fine. try doing that. :)
     

Share This Page