Can anyone who was not using iCloud Photo Library in the beta enable it in the GM?

Discussion in 'iOS 8' started by BrettDS, Sep 10, 2014.

  1. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #1
    I've seen a few comments about this spread out in a number of places, but I didn't see a thread specifically about this issue, so I figured I'd start one.

    My wife and I have been using the iOS 8 betas since day one and we've been using iCloud Photo Library since the beginning as well. I installed the iOS 8 GM on our devices (We each have an iPad mini retina and an iPhone 5S). After I restored our backups the IPL setting was present and enabled (although now it's listed as iCloud Photo Library (Beta)).

    My kids have iPad minis and they've pretty much filled their 16G devices with photos and videos, so I was pretty excited about enabling IPL for them. I installed the GM on their devices, but was a bit surprised to see that the IPL option did not show up for them.

    I played around with it a bit and tried to sign out of iCloud and sign back in, I tried to Reset All Settings, and I even tried to Erase All Content and Settings, but I couldn't get the IPL option to appear for them.

    I even put beta 5 on one of their devices thinking that I might be able to enable it there and then put the GM on, but while the option appears, trying to enable it comes back with the message "iCloud Photo Library is not available at this time. Please try again later." This doesn't surprise me too much because the release notes for the GM seed state "iCloud Photo Library requires the GM Seed", but I figured it was worth a try.

    So at this point, my theory is that Apple is not going to release iCloud Photo Library to the masses with iOS 8 next week and the only way you can use the "iCloud Photo Library (beta)" is if you already had it enabled on one of the iOS 8 betas before you installed the GM. It does seem odd that the release notes don't mention this, though.

    So, after all that, has anyone who installed the iOS 8 GM without having had IPL enabled in one of the betas been able to enable IPL?
     
  2. Piertown macrumors member

    Joined:
    Sep 18, 2013
    Location:
    London
    #2
    i had it on beta 5 but couldn't enable it,now it just isn't there as an option on gm,weird
     
  3. comics addict macrumors 6502a

    Joined:
    Feb 16, 2013
    #3
    I think that your correct. I installed iOS 8 GM on my iPhone 5s and I can't seem to find IPL anywhere. Previously didn't run none of the DPs.
     
  4. Nolander07, Sep 10, 2014
    Last edited: Sep 10, 2014

    Nolander07 macrumors 6502a

    Joined:
    Oct 16, 2012
    #4
    Can anyone who was not using iCloud Photo Library in the beta enable it in th...

    I read somewhere this morning that it wasn't going to be available until October (IPL that is).
     

Share This Page