Can' configure my Airport Extreme & Express with Airport Utility.

Discussion in 'Mac Accessories' started by 199708, Feb 21, 2010.

  1. 199708 macrumors 6502

    Joined:
    Jul 5, 2008
    #1
    Not sure why, but I'm still having problem with my AEBS and AE (2units). the sound tends to cut out every 5/10mins.

    Each time I enter the AEBS settings this window pops up.
    The AEBS & AE7s is the latest version, purchased just a few weeks ago from the apple store. My Macbook pro is the current version 2.53 (13inch) with every update under the sun using snow leopard


    I keep getting this error when I enter the settings, I've installed the airport from CD, but it tells me it cannot as the version i have installed is newer or the same.
    [​IMG]

    Anyone having the same problem?
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    This seems to be the latest Airport Utility software currently available for download.
    http://support.apple.com/kb/DL839

    What version do you have?


    Also a more appropriate thread title might help you gather the right audience, as not everyone knows what AEBS stands for, especially when spelt "Aebs".

    Example: Can' configure my Airport Extreme & Express with Airport Utility.

    To edit your thread title, just click on the [​IMG] button on the bottom right of your original post and then click the "Go Advanced" button below your message.
     
  3. 199708 thread starter macrumors 6502

    Joined:
    Jul 5, 2008
    #3

    I do have 5.4.2 (542.23 Airport Utility. That's what I don't seem to understand.
    I do remember I did a search and some people have said they have 5.5, But i cannot find this online.

    Cheers for title improvement ;)
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    I have Version 5.4.2 (542.23) and it works or my with my AEBS (the version prior to the updated ones I guess).
     
  5. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #5
    AirPort Utility 5.5 is on the disc that came with the base station. It is not yet available for download from the Apple website. The install process must not have updated your version correctly. Maybe you need to delete 5.4.2 from your system and try to install 5.5 again?
     

Share This Page