Can i go from Original 2.2 to "pwn"ed 2.2 via Pwnage tool with "late 2008" macbook?

Discussion in 'Jailbreaks and iOS Hacks' started by DannyBres, Nov 24, 2008.

  1. DannyBres macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
  2. serdaryilmaztr macrumors newbie

    Joined:
    Jun 18, 2008
  3. Sebap3 macrumors newbie

    Joined:
    Jul 11, 2008
    #4
    I have a late 08 MBP and the only way of jailbreaking is installing bootcamp or vmware fuison or parallels and using windows to do it or do it on another computer.
     
  4. trunksu macrumors 6502

    Joined:
    Feb 21, 2008
    #5
    so it's the OS itself that's stopping this? when i read about this awhile back i had just assumed it was the latest iTunes causing this.
     
  5. tonhe macrumors newbie

    Joined:
    Oct 9, 2008
    #6
    I had no issues using jailbreaking my phone.. I created a custom image, and uploaded it via iTunes.. all with my late 08 MBP...


    -Tony
     
  6. LastZion macrumors 6502a

    Joined:
    Apr 13, 2006
    #7
    So what did you do? Did you not put your phone in DFU mode?
     
  7. floats macrumors newbie

    Joined:
    Jul 28, 2008
    #8
    I tried several times using both quickpwn and pwnage tool. I finally resorted to using an old Windows XP box (doesn't even have USB 2.0 ports) and used the windows version of quickpwn and it worked on the first try. I didn't want to bother with a VM or Boot Camp, but the thought had crossed my mind at one point.
     
  8. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #9
    It's only the unibody models that are having issues.
     
  9. iphoneCDN macrumors member

    Joined:
    Jan 10, 2008
    #10
    I have a late 2008 MacBook and haven't tried PwnageTool and DFU mode yet. I'll report back on my findings.

    Is there any way to use PwnageTool with the late 2008 MacBooks? Or is this just dead in the water??
     
  10. ian-frs macrumors 6502

    Joined:
    Apr 12, 2007
    Location:
    Jax
    #11
    Use the quickpwn tool and then place your phone in restore mode then install your custom PWNAGE FW. That is the method I tryed and it worked for me.
     
  11. HyQuality macrumors regular

    Joined:
    Jul 8, 2008
    Location:
    NYC
    #12

    I tried quickpwn (mac) 10 times last night with my aluminum MB and it wont go into DFU mode. I tried going into restore mode and itunes gives me an error and the quickpwn app just hangs at the last screen (where it is getting ready to install onto the iphone 3g).

    How do I find the custom ipsw file that quickpwn created, to restore with it via itunes?
     
  12. LastZion macrumors 6502a

    Joined:
    Apr 13, 2006
    #13
    You're talking about a Unibody mac?
    I only ask to be sure, cause thats not what's in your signature
     
  13. Sebap3 macrumors newbie

    Joined:
    Jul 11, 2008
    #14
    You have the newest unibody macbook pro with the black keybord and the glossy screen? I'm asking because me as well as many other people on these forums couldn't do it, also there are many other forums and articles that you can find on google saying that for now it's impossible to jailbreak an Iphone 3g with the newest macs.
     

Share This Page