Can I install older versions of Mac OS on parallels or a partition?

Discussion in 'Mac Apps and Mac App Store' started by natatos, Jul 5, 2009.

  1. natatos macrumors regular

    Joined:
    Dec 23, 2008
    Location:
    Iowa
    #1
    I have OS9 and OS X 10.2 that I bought for an old iMac and 10.2 I never installed cause the iMac didn't have enough ram or something so I just have it laying around and I'd at least like to try that. And I have some old computer games for OS9.
    If I can, can someone tell me how.
     
  2. uberamd macrumors 68030

    uberamd

    Joined:
    May 26, 2009
    Location:
    Minnesota
    #2
    I think to run OS 9 you need a PPC Mac, so even via parallels it wouldn't work. And Parallels can only run OS X 10.5/6 Server in virtual machines.
     
  3. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #3
    Those OS's are not compatible with the new intel Macs because they are built for PPC processors rather than intel processors. For the OS 9 games you might check out sheepshaver.
     
  4. natatos thread starter macrumors regular

    Joined:
    Dec 23, 2008
    Location:
    Iowa
    #4
    so even if I partition my hard drive I still couldn't?
     
  5. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #5
    It will not work even if you partition your hard drive. PPC and Intel processors are not compatible so an operating system made for one will not work with the other if they are not universal binary.
     

Share This Page