iPhone Can I run MyWi 5.5 on an iPhone 5 (iOS 6.1)?

Discussion in 'Jailbreaks and iOS Hacks' started by brasskey, Feb 5, 2013.

  1. brasskey macrumors regular

    Joined:
    Jul 21, 2008
    #1
    Pardon me if this has been covered but I couldn't find it in a search.

    I've had all versions of MyWi up to the previous version (5.5). I jailbroke a few hours after the evasi0n release and my Cydia account recognizes MyWi 5.5 as an installed purchase, but I get a "Cannot Comply" error when I try to install.

    Is this due to the tremendous traffic on Cydia or it because I have to pay another update charge to get 6.0?



    [​IMG]
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    You have to pay a $5 upgrade fee to get the latest one.
     
  3. brasskey thread starter macrumors regular

    Joined:
    Jul 21, 2008
    #3
    Thanks.
     
  4. pooleman Suspended

    pooleman

    Joined:
    Jan 11, 2012
    Location:
    Eastern CT
    #4
    So is it working now? Have you used MyWi a lot if it is indeed working for you and have you gotten any notices?
     
  5. Jumpie macrumors 6502a

    Jumpie

    Joined:
    Jul 7, 2008
    Location:
    Atlanta
  6. brasskey thread starter macrumors regular

    Joined:
    Jul 21, 2008
    #6
    Yes, after updating to MyWi 6.0 everything seems to be working fine.
     
  7. boxermansr macrumors 6502

    boxermansr

    Joined:
    Feb 11, 2011
    Location:
    El Paso, TX
    #7
    Is MyWi detectable by the carrier? I know on their website, for their FAQ it says you must still have tethering with your carrier (or something along those lines). I'm trying PDANet, and so far it seems decent, but doesn't have wifi/hotspot working yet (I guess they're updating it, hopefully).
     
  8. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #8
    I can't get mywi to work. All I get is "waiting for network connection to begin tethering."
     
  9. Trinicharlii macrumors newbie

    Joined:
    May 25, 2013
    #9
    Im having this issue on os 6 wywi 6 plz help

    ----------

    Did u get it resolved?
     
  10. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #10
    Working fine for me on 6.1.2
     
  11. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #11
    Yeah an update right after the jailbreak was released fixed it.
     

Share This Page