Can I unlock a 3GS with 05.16.02 Baseband and iOS 4.3.2?

Discussion in 'Jailbreaks and iOS Hacks' started by Alvi, May 16, 2011.

  1. Alvi macrumors 65816

    Alvi

    Joined:
    Oct 31, 2008
    Location:
    Mars
    #1
    Is it possible to unlock the iPhone 3GS (Old Bootloader) with the 05.16.02 Baseband on iOS 4.3.2? (I Have the SHSH Blobs to downgrade the iOS if needed)
    Does it need the iPad Baseband? If I install it will there be any way to fix the GPS later or will it stop working forever?
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #2
    Yeah that can only be unlocked with the iPad bb. No one knows if they will release a downgrade or gps fix.
     
  3. Alvi thread starter macrumors 65816

    Alvi

    Joined:
    Oct 31, 2008
    Location:
    Mars
    #3
    Are there any rumors about an unlock for 05.16.02?
    I haven't had the time lately to research what hackers are up to lately, I've just gone through MuscleNerd's Twitter and read something about a future possibility of Downgrading Basebands... Any thoughts?
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Nothing yet.
    They said they were working on a downgrade tool for the 3G and 3GS.
     

Share This Page