Can I Unlock my Old Bootrom 3GS on 4.2.1 with 05.15.04 BB?

Discussion in 'Jailbreaks and iOS Hacks' started by Alvi, Feb 1, 2011.

  1. Alvi macrumors 65816

    Alvi

    Joined:
    Oct 31, 2008
    Location:
    Mars
    #1
    I have an Old Bootrom 3GS on 4.2.1, I have the SHSH since iOS4.0 the baseband is 05.15.04
    If i can't how can I downgrade to an unlockable version? I don't want to loose my GPS with the iPad Baseband
     
  2. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #2
    You can't unlock unless you move to the ipad baseband.

    Unlocking is based on baseband, not firmware. Jailbreaking is based on firmware.

    You're only choice is ipad BB for now.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    You can't unlock at the moment without installing the iPad bb and you cannot downgrade your bb.
     
  4. Alvi thread starter macrumors 65816

    Alvi

    Joined:
    Oct 31, 2008
    Location:
    Mars
    #4
    But isn't my baseband good to unlock? I think I had it unlocked with 4.1 and 05.15.04
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    No, your bb cannot be unlocked.
    That version is not capable. Only 4.0.2 and below.
     
  6. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #6
  7. Tampaite macrumors newbie

    Joined:
    Jan 28, 2011
    #7
  8. jackryan57 macrumors regular

    Joined:
    Nov 29, 2008
    #8

Share This Page