Can i upgrade from 10.4.7 to new iMac not have Front Row Enabler crash my computer?

Discussion in 'macOS' started by Smittay, Oct 13, 2008.

  1. Smittay macrumors member

    Joined:
    Jul 12, 2008
    #1
    hey guys i installed "front row enabler" for my powerbookg4 in 06, now i got a new intel 24inch iMac running leopard.

    i havent upgraded OS at all because i heard that "front row enabler" crashes when you try to update your OS to 10.4.8 and so on?

    is it safe to migrate my powerbook g4 10.4.7 with "front row enabler" to my new 24 inch iMac? do you think it should be okay or will it crash?

    anybody know? thanks for your help -- i just dont want to lose anything :)
    smitt
     
  2. Smittay thread starter macrumors member

    Joined:
    Jul 12, 2008
    #2
    anyone :) ?

    just waiting to migrate and need a couple pros to weigh in...
     

Share This Page