Can I use redsn0w 0.9.10b3 to jailbreake iOS 4.2.1?

miki1969

macrumors newbie
Original poster
Jan 28, 2012
2
0
Redsn0w 0.9.10b3 for iOS5.
Can I use this redsn0w 0.9.10b3 for update my iPhone 4 from iOS 4.1 to 4.2.1 with preserving baseband for unlock and then jailbreak4.2.1with?.I don't want to upgrade to ios5 at this moment! Please help me with this Q.... Thanks
 

TriJetHero

macrumors 601
Oct 13, 2010
4,954
142
World
No that redsn0w is specifically made for 5.01

But you can jailbreak 4.2.1 with jailbreakme.com

just go to jailbreakme.com on mobile safari on your phone and free your IP4!
 
Comment

Dwalls90

macrumors 601
Feb 5, 2009
4,794
1,222
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

TriJetHero said:
No that redsn0w is specifically made for 5.01

But you can jailbreak 4.2.1 with jailbreakme.com

just go to jailbreakme.com on mobile safari on your phone and free your IP4!
Jailbreakme should only work on 4.3.0-4.3.3 actually.

Redsn0w has been updated to support it.
 
Comment

labman

macrumors 604
Jun 9, 2009
7,787
1
Mich near Detroit
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)



Jailbreakme should only work on 4.3.0-4.3.3 actually.

Redsn0w has been updated to support it.
this new versions of redsn0w are smarter! :D
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.