Can I use this to jailbreak an OLD bootrom 3gs 3.1.3

Discussion in 'Jailbreaks and iOS Hacks' started by gamgam0, Jun 23, 2010.

  1. gamgam0 macrumors newbie

    Joined:
    Jun 22, 2010
    #1
  2. Melodic macrumors member

    Joined:
    Sep 5, 2008
    Location:
    NYC
    #2
    That only works if you have a old baseband installed on your 3GS
     
  3. gamgam0 thread starter macrumors newbie

    Joined:
    Jun 22, 2010
    #3
    Can I use sn0wbreeze?
     
  4. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #4
    No. That doesn't do a bootloader modify to remove the signature check which is what is needed to load the custom iOS 4 IPSW.
     
  5. vertigomhs macrumors member

    Joined:
    Jul 13, 2008
  6. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #6
    Because he's trying to get to iOS 4..
     
  7. vertigomhs macrumors member

    Joined:
    Jul 13, 2008
    #7
    cant he just restore 4.0 and jailbreak from there?

    EDIT: nevermind again lol, hes using pwnagetool, im so used to like blackrain and spirit where the jailbreak is done after, my bad! :|
     
  8. gamgam0 thread starter macrumors newbie

    Joined:
    Jun 22, 2010
    #8
    Is there anyway to downgrade to 3.1.2
    I have an iPhone 3gs old bootroom running 3.1.3 spirit jb
    the only shsh I have is 3.1.3
    I do have a backup of 3.1.2

    is there anyway for me to downgrade to 3.1.2
     
  9. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #9
    If you do not have a 3.1.2 SHSH on file then you can't downgrade to it. That's the reason the blobs exist to allow us to downgrade.
     
  10. gamgam0 thread starter macrumors newbie

    Joined:
    Jun 22, 2010
    #10
    I have my ECID can I generate a SHSH save file?
     
  11. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    No.
    The only SHSH you can generate/pull from Apple now is for 4.0
    Nothing you can do now.
    Just wait.
     
  12. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #12
    OP: There is no way for you go get to 4.0 jailbroken. You can search for workarounds all you want, but you won't find one that works. Until a new tool is released that can jailbreak 3.1.3 or 4.0, you are stuck. Sorry.
     

Share This Page