Can iPhone users test my website

Discussion in 'iPhone' started by James Godfrey, Mar 12, 2013.

  1. James Godfrey macrumors regular

    Joined:
    Oct 13, 2011
    #1
    Hi all,

    Just wondering if anyone who has got a second spare could test my website on your iPhone (3GS/4/4S/5) or iPad (any generation) and see if the videos play well over wifi and or 3G?

    The website is www.jamesasjackson.com/videos.html

    If you could let me know your phone model, 3g or wifi and if it played well or not.

    That would be fantastic, had a few problems with the videos playing over wifi this end on an iPhone 5 (played better over 3G), but same videos played well on iPhone 4 on same wifi network, just trying to determine if its an iPhone 5 issue.

    Thanks

    James
     
  2. ThatsMeRight macrumors 68020

    Joined:
    Sep 12, 2009
    #2
    I don't generally like these kind of advertisements, but since it appears to be some sort of fan site and not really something commercial I'll give it a shot.

    Results:
    - iPad 3rd gen over Wi-Fi
    It took a few moments before the 'play button' showed up, but when it showed up videos payed flawlessly.

    - iPhone 5 (Wi-Fi and 3G)
    Similar experience as on iPad 3. Your issue seems to be the time it takes before a play button shows up.

    So, in conclusion: play button takes too long to show up, but after it shows up video playback works flawlessly.
     
  3. sulpfiction macrumors 68030

    sulpfiction

    Joined:
    Aug 16, 2011
    Location:
    Philadelphia Area
  4. James Godfrey thread starter macrumors regular

    Joined:
    Oct 13, 2011
    #4
    That's brill thanks for this we only do events for charity, just use it to promote the shows etc...

    I'm just finding on mine and my partners iphone 5 it seems that the videos just stop loading after around 15-25 seconds and struggle a lot over wifi afterwards.

    YouTube however plays great.

    Strange

    Thanks again

    James
     
  5. dannyo92 macrumors newbie

    Joined:
    Jun 6, 2012
    #5
    I'm having the same issues as you over Wi-Fi with an iPhone 4S. One of your videos stopped playing after 20 seconds then struggled to play afterwards.
     
  6. James Godfrey thread starter macrumors regular

    Joined:
    Oct 13, 2011
    #6
    Thanks

    Looks as though its an issue with video player over wifi, might have to revert to you tube videos maybe :-/
     
  7. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #7
    Doesn't seem to have any problems for me. iPhone 5 on iOS 6.1.2

    edit: only tested with wifi
     

Share This Page