Can login with my user account, with other accounts runs slow and then freezes.

Discussion in 'MacBook Pro' started by ElViejo, Nov 29, 2011.

  1. ElViejo macrumors newbie

    Nov 22, 2010
    Hi. I need some help.

    My 2 and a half years old Mac Pro 8 cores with OS X 10.5.8 was running quite slowly and re-booted randomly, so I decided to reset the PMU by pressing that little grey button on the mainboard.

    For a week or two, everything was fine, but today suddenly I noticed that the machine was slow at startup and just couldn´t login with my user account: after entering my password, a blue screen appeared and I heard the disks working, but then returned to the username/password screen. I tried to use the guest user account and other account with administrator privileges, and they worked for a few minutes, although the machine was slow and finally it froze down. I was able to move the cursor around the screen, but nothing else.

    Are the PMU problem and this issue related or it´s just a coincidence?

    I managed to check the start-up disk with the disk utility , and it said it was OK. I tried to startup in safe mode and it didn´t help. What else can I do? Run the hardware test with the OS disc? Fresh OS reinstall?----> And if I do a fresh reintall of the OS, am I going to keep everything I have in the other non-system disks which I run in a RAID 0 setup?

    Thanks a lot for your answers.
  2. ElViejo thread starter macrumors newbie

    Nov 22, 2010
    Doh! Just noticed that I´m in the wrong sub-forum, this one is for MacBOOK Pro.

    I´ll start a thread in its correct sub-forum. Please, moderators delete this one or just let it go down.

Share This Page