Can not see my Lacie Firewire Pocket Drive 20GB after 10.3.9 update

Discussion in 'Mac Accessories' started by Geoffrey G, May 19, 2005.

  1. Geoffrey G macrumors newbie

    May 19, 2005
    Hello. I'm new to MacRumours today. I installed the Mac Software update, Java Update for Mac OS10.3.9 last night and now I can't see my Lacie Firewire Pocket Drive 20GB. Up until now its been fine, ever since I got my 1GHz 17" Powerbook 16 months ago. I've worked my way up through the versions of OS10.3 and its been fine, until this morning. System Profiler sees it [Manufacturer:LaCie GROUP SA; Model:LaCie 1394-Disk Drive; Speed: 400 Mb/sec Speed] but Disk Utility doesn't. I've restarted, tried it plugged in and tried it without but to no avail. Lacie's recent update states the device needs updating but that its not supported by this updater. Lacie haven't been forthcoming with any suggestions.

    Any ideas how to fix this problem?
  2. joetronic macrumors 6502

    Dec 9, 2004
    New Oxford, PA
    First off, welcome to the boards.

    Is it only disk utility that does not see it, does is show in the finder?
  3. yellowjacket macrumors newbie

    Apr 18, 2005
    Cannot see my USB 2.0 external HD

    I'm not sure if I have the same issue, but i have an 80GB external HD (desktop HD + enclosure) that I've used w/o problem w/ my windows laptop. It's got a separate power supply so I don't believe power's an issue. Even though it's formatted NTFS, it still should be able to mount and read it, correct? I don't understand why I can't see it on my Mac. Any thoughts from anyone out there? :(

    12" PB - 1.5 Ghz - 768 RAM - OS10.3.9
  4. Geoffrey G thread starter macrumors newbie

    May 19, 2005
    I can't see it anywhere apart from the Apple system profiler

Share This Page