Can rent and download SD movies, but not HD movies

Discussion in 'Apple TV and Home Theater' started by littfam, Oct 29, 2009.

  1. littfam macrumors regular

    Joined:
    Jun 7, 2008
    #1
    I have qwest dsl, and can download Standard Definition movies, but cannot download HD movies. All other functions of the apple tv work properly, but cannot download HD movies! I have Qwest DSL, and wonder if they are not allowing larger file size downloads? Has anyone heard of this. Qwest tells me that they are not. I have rented HD movies with my current network setup for almost two years now, and all of a sudden this problem has started? I am completely perplexed.
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    What's the actual problem? Do you get an error? What does it say?
     
  3. littfam thread starter macrumors regular

    Joined:
    Jun 7, 2008
    #3
    There us an error -3150. I talked to apple and they told me that the error is a download time out. They said that it was on the server side of my network but could not solve my problem. When this problem was first noticed about three weeks ago, I had rented a HD movie that failed. I then tried another HD movie that failed also. I then bought and downloaded a song and SD movie that succeeded. All three movies are in my que with the SD movie currently at 3% completed (Im confident it will complete). Also my Internet service will "shut down" momentarily and will eventually come back after 1 or two minutes. I'm at a loss. The only thing that I wish I could do is put the apple tv into another network environment to test my movie que and eliminate the apple tv.
     
  4. Rich1963 macrumors 6502

    Joined:
    Jul 18, 2008
    #4
    I might be able to help you. I had the exact same problem with my Qwest DSL. Are you currently using a wireless hookup from the Qwest router to the mac actually holds the account the AppleTV references? What operating system are you using? Are you downloading this to the mac and then playing it via streaming on the AppleTV, or downloading directly to the AppleTV?
     
  5. littfam thread starter macrumors regular

    Joined:
    Jun 7, 2008
    #5
    Thanks for taking the time to read and help!

    1. Wireless from AEBS connected to Qwest DSl modem/router. AEBS is simply in bridge mode with it's separate 5GHz "N" mode. So yes.

    2. Snow Leopard (I see where this might be going)

    3. Downloading to Apple TV.

    Should I boot into Leopard (not Snow) and tie the apple tv to an itunes account created in Leopard?

    Your thoughts please.
     
  6. Rich1963 macrumors 6502

    Joined:
    Jul 18, 2008
  7. littfam thread starter macrumors regular

    Joined:
    Jun 7, 2008
  8. Rich1963 macrumors 6502

    Joined:
    Jul 18, 2008
    #8
    Short story - It's a conflict between this brand of modem and your Apple products (doesn't matter whether it's an imac or AEBS as the wireless receiver on the other end). What I did to solve it was to hard wire the mac to the AEBS which in turn is hard wired to the Qwest modem. Due to your personal layout, this may not be a possibility. What you may be able to do, however, is hook the AEBS up to the Qwest modem, then have your mac (assuming it has wireless capabilities) receive the signal from the AEBS.

    Without going into a ton of detail, somehow my mac, combined with the Qwest modem, was actually causing the modem to fail sending an authentication signal to the Qwest substation up the road. I was convinced it was a hardware issue with the modem or a problem with the Qwest substation. So was Qwest. The techs from Qwest came out and replaced the modem twice, swapped wires going form my house out to the street, and tried various changes at their substation. No luck.

    The techs were baffled. I had a clean line all the way to the substation with one of the lowest noise levels they had ever seen, and it would survive 10 minutes of testing without a single hiccup. But after 15 minutes or so of hard usage, it would fail. And the problem was always a blinking green DSL light, followed by a red light on the DSL spot. A few minutes later, DSL would come back up and everything was good for another 15 minutes.

    What's funny is your connection speed is just enough for a SD movie to finish, but not fast enough for an HD movie to finish prior to the time-out. And don't bother with Qwest. Their techs all give you the same tired line - "Never troubleshot with a mac before" or "We don't support macs". Suffice to say, I brought home a Windows laptop from work, pushed my connection as hard as I could for a sustained period, and there was no drop-out. So it's definitely something between the Apple hardware and the 2wire modem. I would see what other modem they might possibly offer. Maybe that will clear things up.

    I must apologize. I didn't troubleshoot it much. When I discovered that this was the problem, and the router was right next to the computer, I just hardwired it and forgot about it until today. Hope this helps in some way. Good luck.
     
  9. littfam thread starter macrumors regular

    Joined:
    Jun 7, 2008
    #9
    A lot of good info to work with. The only difference I can think of with your situation and mine is that the HD movies never even start to download. They remain at 0%. I really do belive that Apple and Qwest are not playing nice as far as hardware goes, and am really tempted to purchase a good D-Link modem router to replace this qwest piece of you know what. I think I will work on a couple of things in days to come, and will post my finding here. Please check back here sometime in a couple of days and see where this leads.
    Just one more question......did this problem happen recently for you (last 4 months or so.) I noticed that my modem might of version upgraded recently. I suspect this because the admin (192.168.0.1) has a differnet user interface.

    UPDATE: I connected to itunes in the apple tv menu in Leopard (not Snow Leopard) and that did not solve the problem.
     
  10. littfam thread starter macrumors regular

    Joined:
    Jun 7, 2008
    #10
    OK....Here is the deal.

    I was on the phone today with Apple, And without going into too many details, we basically eliminated any apple hardware (specifically the apple tv). They cleared my movie cue, and refunded my HD movie purchases. Apple then suggested that I try to rent a HD movie on my macbook computer and see if the problem still presented itself......It did. They said call Qwest. When I called qwest, they put apple on the line. I gave qwest the case # I had with apple on the matter, and after a few minutes of being on hold, apple came back on the line and said that qwest was calling it a problem on apple's end and that they were done with the matter and broke the conversation with apple and me the customer. The only thing apple said they could do was pass this matter up their line and suggested I try the download in a different network enironment (a friends house, or Starbucks etc...) I will try this tomorrow.
     
  11. Rich1963 macrumors 6502

    Joined:
    Jul 18, 2008
    #11
    What ever happened with this? You're not going to believe this, but the same thing has started with me. I can rent and buy SD, but no HD, and my problem is completely identical to yours. I sat on the phone with Apple, and they said that they don't think the problem is with them.

    What did you ever figure out?
     
  12. littfam thread starter macrumors regular

    Joined:
    Jun 7, 2008
    #12
    Well after about a month and talking to Qwest, 2Wire and apple, the problem was finally solved. It appears that Qwest updated the firmware on the 2wire modem without telling me (I OWNED the modem not rented btw). 2Wire could not help me because they said that the software in the modem was qwests design, and that they were not told of the revision and in fact stated that they had heard of a ton of problems with the revision (specifically gaming applications) Qwest had essentially taken this modem out of support from the manufacturer. I called qwest and demanded a new/different modem, and they said that they would send me an actiontec modem for free, but I would have to pay $14 shipping. I said I WILL NOT pay shipping and they Will send me one with shipping included, and they did. I received it UPS in less that 5 days, hooked it up, and the problem was solved. The model is PK5000 Actiontec Advanced Networking Modem. It is the most advanced modem they have, and it it doing other networking tasks that my other one would not do.
     
  13. PcBgone macrumors 6502

    PcBgone

    Joined:
    Feb 3, 2008
    #13
    Would you happen to have netbarrier? I had some download issues with itunes and hd movies, and some songs...I disabled net barrier and the problem ceased....
     
  14. Rich1963 macrumors 6502

    Joined:
    Jul 18, 2008
    #14
    PcBgone-No net barrier, my friend

    Littfam-I owe you a cold one if you're ever in Minnesota. Thank you for doing the leg work. I called Qwest, and let them know what the problem was. Amazingly, he didn't question me, didn't probe any further. He simply stated that this was not a known issue, and there was nothing flagged in the system, but that he would simply send me out a new modem, a PK5000 strangely enough.

    I mentioned that this mysteriously was also the fix that had been reported on a help forum, and he stated that this wasn't a know issue, but here is a free modem anyways.

    So what are the advanced features you like so much about this modem? And did you ever get anyone (qwest or Apple) to fess up as to the actual problem? I find it amazing that you can have a SD movie scooting along, the moment you add an HD movie to the mix it actually grenades the internet connection between your modem and the substation..
     
  15. npederse macrumors newbie

    Joined:
    Mar 21, 2007
    #15
    Wow -- these forums are great. I have the exact same issue!

    I spent over an hour on the phone with Qwest tech support trying to troubleshoot everything -- no luck. They spent the whole time telling me it was a problem with my airport extreme (even thought it still didn't work when I connected direct to the 2wire).

    I'm going to see about picking up a different modem.

    Thanks!!
     
  16. littfam thread starter macrumors regular

    Joined:
    Jun 7, 2008
    #16
    No I never got Qwest to actually give me a good explanation as to why they upgraded the firmware or what the problem was. As for the reason I like this modem is because It supports "Back To My Mac", and it allows me to connect my iPhone to my network without a delay. I use my phone to remote control my apple tv, and with the old modem it would have to think for about 45 seconds before it wold join my network from iPhone sleep. Now it is instantaneous. These are the first few things I have noticed n the couple of days with the new router. It's all in the software I guess!
     
  17. Cuthbert macrumors regular

    Joined:
    Feb 4, 2008
    #17

    Holy *****! This is also my exact issue! I'm calling quest today.

    I posted in the iTunes forum for help. I guess I should have searched more.

    To the OP: The beer's on me as well if you're ever in Iowa.

    Update: Just called quest, they are shipping my new modem as we speak. Thanks OP!
     
  18. Rich1963 macrumors 6502

    Joined:
    Jul 18, 2008
    #18
    Beer with a Hawkeye? Littfam has too much taste for that.

    I find it intriguing Qwest hands out modems so fast for this. I have a feeling they know this problem exists to a larger degree than they're letting on.

    Oh well. Got a modem for free. Problem fixed.
     
  19. Cuthbert macrumors regular

    Joined:
    Feb 4, 2008
    #19
    LOL! Actually, I think I'm the only Big Blue fan who was born and raised in Iowa! Go easy, these past 2 years have been tough on me. I think I actually owe you the beer for your answer by the way. :) I now have my new modem and life is good again.
     
  20. Rich1963 macrumors 6502

    Joined:
    Jul 18, 2008
    #20
    I should have rephrased my earlier post. I have the modem en route, but do not have it yet. I will post back when it arrives and alert everyone as to whether this fixes my issue. Everyone do the same.
     
  21. littfam thread starter macrumors regular

    Joined:
    Jun 7, 2008
    #21
    I was thinking we should re-title the thread so it gets a better google search. I'm not sure if that is possible. I think that there are probably a lot of people out there with the same problem.
     
  22. Rich1963 macrumors 6502

    Joined:
    Jul 18, 2008
    #22
    Results are in. This fixed the problem. Downloading 2 movies as we speak. And it is also faster. What's interesting is that it used to always hang when downloading websites (it would show - download 43 of 68 items) and sit there sometimes. No longer.

    Littfam-Thanks. Now we can rent mediocre and condescending Hollywood tripe in HD again.
     
  23. Scott1963 macrumors newbie

    Joined:
    Jan 5, 2010
    #23
    Help with Qwest

    Rich1963 and Littfam ... please help!

    I'm having the EXACT same problem. New Apple TV present for the holidays. Everything works well except this HD download issue.

    Getting the run-around from Qwest support. One tech rep actually said "i'll help you get connected with Apple to fix this" ... and then simply forwarded my call to Apple Tech Support!!! Argh. :mad:

    They do NOT believe that you exist. :eek: "That's just an online post". I sooooo want to prove them wrong!

    Please contact me. Any add'l details would be greatly appreciated. Happy to take the discussion offline if that would help. I've enabled members to email me directly.

    Thanks.
     
  24. mcluchalibre macrumors newbie

    Joined:
    Jan 5, 2010
    #24
    Another unhappy qwest customer

    When I called Qwest after struggling with my AppleTV (and 2wire modem) for a few days, they first told me that I didn't need an AppleTV because I could watch HD on directTV. Next they tried to sell me a new modem.

    Have they changed their policy on providing a free modem upgrade?

    What is the model of modem that will work with AppleTV?

    Does anyone know the customer service rep's name or contact info who helped them get a free modem upgrade?

    Any help is appreciated.

    Matt
     
  25. Rich1963 macrumors 6502

    Joined:
    Jul 18, 2008
    #25
    If memory serves me correctly, the modem that solved the problem is the Actiontec PK5000.

    Also, I don't think it is a compatibility issue per se with the AppleTV as much as a problem with downloading an HD movie from whatever far flung region of the internet Apple sends them from. I'm not exactly up on the latest internet infrastructure protocol rules, but all of my experimenting pointed to an actual problem when communications were trying to be established with Apple to download the movie, not a modem and AppleTV issue (i.e. hardware).

    My best advice is to simply explain in a calm, cordial manner (trust me - I know it's trying after being put on hold for a half an hour by these ass-hats) that this is the documented fix by multiple people, and if they'd like to keep a customer, then the least they can do is to split the difference on the cost of the Actiontec modem.

    I didn't even do this via telephone - I used Qwest's chat feature on their website. Just stay calm, offer to show the guy the link to this forum, and if that doesn't work - and you want or need to stay w/ Qwest - prepare to pony up for a new modem.
     

Share This Page