Can`t restore my 3G to FW 3.0 nor 3.0.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tschortsch, Sep 16, 2009.

  1. tschortsch macrumors newbie

    Joined:
    Sep 16, 2009
    #1
    Hi!

    I`about to unlock the iPhone 3G 8GB for my friend. She got it from an other friend who was using it with ATT. Her friend updated it to 3.1 before making that deal.

    This is what I tried:

    Downloaded Redsnow 0.8 + the restore file for 3.0.1 and 3.0 (stored them in different folders of course)

    Created a folder which included the redsnow app plus the restore file for 3.0.1

    ran redsnow and it worked fine until the reboot (after unplucking cable for 3 seconds) when the screen says "downloading Jailbreak data..." cause it gets stuck on that screen.

    Next try was, after resetting everything back to the 3.1, to use the FW 3.0
    Same outcome.

    When I try to use Pwnage tool 3.1 to create a custom restore file eventually the screen shows Steve Jobs with that speachbubble and does nothing.

    If I try to direct any restorefile to the iPhone through iTunes (customized one or 3.0.1 or 3.0) I get either "error 1600" or another.

    Could be iTunes 9.0 which causes the trouble?

    Any advices?
     
  2. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #2
  3. KiteWaldo macrumors newbie

    Joined:
    Sep 16, 2009
    #3
    Remember, even that you manage to downgrade 3.0 your can JB but you cant
    unlock phone to use other carriers.
     
  4. tschortsch thread starter macrumors newbie

    Joined:
    Sep 16, 2009
    #4
    Alright, thank you guys so much!

    It seemed to work but:

    I could not downgrade to 3.0 for some reason. I`m able to make a customized Restore ipsw but when trying to install it iTunes sais : "error 1600"

    I managed the Jailbreak on 3.1 but as KiteWaldo said, I`m not able to unlock.
    KiteWaldo, I`m not able to unlock even on 3.0 ?!

    Are they working on an unlock for people who had to start with a 3.1 phone?
     
  5. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #5

Share This Page