Can the "one-hand keyboard" buttons be removed?

Discussion in 'iOS 11' started by Squillace, Sep 22, 2017.

  1. Squillace macrumors member

    Squillace

    Joined:
    Feb 22, 2016
    #1
    Hi,

    I will not use this new fancy option that consists in getting the keyboard smaller and aligned left or right. Plus, I use 3 different languages + Emoji and when I hit the globe button on the keyboard, the first option (back in iOS 10) from the bottom was Emoji, and so I used to just swipe my finger to this line to get access to the emojis. But now, the first row have these buttons to align the keyboard, and it's just messing with my routines.

    Can those buttons be somehow removed?


    Thanks
     
  2. Feenician Suspended

    Feenician

    Joined:
    Jun 13, 2016
    #2
    I don't think so. I think you can only set a default under Settings -> General -> Keyboard
     
  3. Squillace thread starter macrumors member

    Squillace

    Joined:
    Feb 22, 2016
  4. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #4
    I sent a feedback to Apple just for this concern but it looks like it is gone to the dead air. I also use multiple languages and immediately find it frustrating. What’s worse, I cannot reverse the language order as I have two languages useable while imputing passwords. If I reverse for easy access, I then need to choose the right language for password input every time.
     
  5. haruhiko macrumors 601

    haruhiko

    Joined:
    Sep 29, 2009
    #5
    I always accidentally invoke it but I never used it.
     
  6. BugeyeSTI macrumors 6502

    BugeyeSTI

    Joined:
    Aug 19, 2017
    Location:
    Arizona
    #6
    If you enable display view zoom the buttons will no longer show up. It is located in settings/display & brightness/view... Not sure if that trade off is worth it to you...
     
  7. Squillace thread starter macrumors member

    Squillace

    Joined:
    Feb 22, 2016
    #7
    Well... actually nothing changes when applying this setting. But I don’t like th zoomed view anyway...
     
  8. BugeyeSTI macrumors 6502

    BugeyeSTI

    Joined:
    Aug 19, 2017
    Location:
    Arizona
    #8
    I figured the trade off might not interest you... My one handed keyboard didn’t show up at all and that zoomed view was the culprit. After turning it to standard view and a required restart, the option appeared. The phone did restart automatically to disable the zoom view.. Did your phone restart after you change the setting?
     
  9. Squillace thread starter macrumors member

    Squillace

    Joined:
    Feb 22, 2016
    #9
    Yes. Applying this setting didn’t produce any change whatsoever, the left/right keyboard shortcuts are still there.
     
  10. BugeyeSTI macrumors 6502

    BugeyeSTI

    Joined:
    Aug 19, 2017
    Location:
    Arizona
  11. Squillace thread starter macrumors member

    Squillace

    Joined:
    Feb 22, 2016
  12. BugeyeSTI macrumors 6502

    BugeyeSTI

    Joined:
    Aug 19, 2017
    Location:
    Arizona
    #12
    I think your right. I’m on a 6S... At first I thought the one handed keyboard was limited to the plus models. I personally don’t like the one handed keyboard... I disabled it again after messing around with it for a few days..
     

Share This Page