Resolved Can you get rid of that annoying 'biing' sound?

Discussion in 'OS X Yosemite (10.10)' started by user1690, Nov 4, 2014.

  1. user1690, Nov 4, 2014
    Last edited: Nov 4, 2014

    user1690 macrumors regular

    user1690

    Joined:
    Feb 13, 2011
    Location:
    Searching....
    #1
    As the title asks.

    iMessage notifications for me seem to come with this horrible 'biiing' sound and i cant seem to find it so i can replace it. Neither iMessage or the Notification center application have this file within their structure so im not sure where else to look?

    It also doesnt seem to be in the Sounds folder.


    Any assistance would be appreciated! :D
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    probably here, in your Applications folder:

    QUIT MESSAGES.
    control- or right-click on:
    Messages "Show Package Contents"
    in Contents>Resources...
    check all the 'aiff' files. one of them should be that one.
    move it to the desktop or someplace...
    close those windows, re-open the app. see how that goes...
     
  3. randomgeeza macrumors 6502

    Joined:
    Aug 12, 2014
    Location:
    United Kingdom
    #3
    I think, in iMessage's preferences, there's the option to choose a notification sound. Saves digging any deeper if it is there...
     
  4. w00t951 macrumors 68000

    w00t951

    Joined:
    Jan 6, 2009
    Location:
    Pittsburgh, PA
    #4
    I'm not sure why you're deleting stuff but you should have this option in your Messages preferences window.

    I don't iMessage from my computer but I'm sure the dropdown menu allows users to choose their own notification sounds.
     

    Attached Files:

  5. borostef macrumors 6502

    borostef

    Joined:
    Feb 10, 2012
    Location:
    Zagreb, Croatia
    #5
    It is right there, in iMessage preferences...
     

    Attached Files:

  6. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #6
    lol, makes sense. since i don't USE messages on my mac, wouldn't have seen that... :eek:
     
  7. user1690 thread starter macrumors regular

    user1690

    Joined:
    Feb 13, 2011
    Location:
    Searching....
    #7
    Well dont i feel stupid now! :eek:

    It is indeed right there, in the preferences, thanks guys!
     

Share This Page